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1. General Information about Sequid TDRs

The STDR-65 is used to perform single-ended time-domain reflectometry

(TDR) measurements. If the STDT-65 option is available also time-domain

transmissometry (TDT) measurements can be performed. Differential TDR-

Measurements can be performed with the DTDR-65 and DTDR-800.

Step signals with an ultra-wide bandwidth are emitted by the instrument.

The signals are applicable to external components via the SMA-connector(s).

The STDT-65 can receive TDT signals via the second optional SMA-connector;

the DTDR-65 and DTDR-800 generate a second complementary TDR-signal.

Please read this document carefully before commissioning the STDR/T-65

or the DTDR-65/DTDR-800, to avoid incorrect operation of the instrument.

Keep this manual carefully the entire life-time of the instrument. All devices

listed so far will be referred to as ”device” in the following.

1.1 Intended Application

The device is exclusively intended for usage in conjunction with the deliv-

ered software. Upon request software libraries are available to integrate

the device control into other software environments. Beware of using the

device for purposes other than intended.

1.2 Disclaimer

Warranty or liability claims for personal or property injury are excluded if

they are caused by one or more of the following reasons:

• Usage of the device for other purposes as described in this manual

• Disregarding the instructions for correct operation of the device

• Disregarding the safety instructions listed in this operation manual

• Opening of the instrument by the customer or user
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1.3 Contents of Packing

• STDR/T-65orDTDR-65/DTDR-800 (differential) time-domain reflectome-

ter / transmissometer device

• USB 2.0 cable, Mini USB-B to USB-A (part number CU-B05-20-F)

• External power supply: input 100-240VAC, output 24VDC, max. 3A

(part number ETC70H-24)

• Seunis installation program

• User manual

• Integrated ESD-protection module (optional)

• Metal or plastic storage and transport case (optional)

• ESD-protection kit (optional)

• RF-connector torque wrench (optional)

• Cable(s), probe(s)

• Adapters (optional)

• Calibration kit (optional)

• Footswitch (optional)
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2. Latest Changes & Features

The latest changes until March 6, 2023 can be found below. Earlier changes are

enlisted in chapter 14.

Changes from version 1.8.0 up to 1.8.11 (March 2023)

Main Window:

• added functionality to perform multiple measurement automatically (right-

click measure button)

• standard deviation can be displayed in yellow result field by setting ShowSt-

dDev in seunis.config

• improved spreadsheet table behaviour

Result Visualization Window:

• standard deviation can be displayed by setting ShowStdDev in seunis.config

• improved behaviour with respect to cursors handling, zooming and display

performance

• axis-specific zoomingwithmousewheel (CTRL down: only x-axis, SHIFT down:

only y-axis)

• vertical cursors can be dragged by pressing left mouse button and moving

around

• cursors labeling introduced

• short-key CTRL-ALT F9..F12 can be used to switch between different param-

eters (do not interfere with windows system key F10)

• added S-parameter mask setting using menue entry: Extras/Set x/y-Mask in

selected Samples

• x-axis resolution per division is shown in diagram (not for complex data)

• if frequency domain smoothing is active, value is shown in the diagram top-

right

• datapoints plot can be shown/hidden via menu View/Show...

8



• item added to the toolbar for quick help on handling the diagram

Oscilloscope Window:

• individual zooming of x- and y-axis by holding down Shift or Ctrl key

Calibration Wizard:

• existing DTTC calibration can be extended to full 2-port (12TC), only if calkit

used for DTTC includes thru standard)

• current TTC now stored to mas file format, the default name of the current

TTC/12TC is changed to .currTTC.mas

• an existing old style currentTTC.ttc files is automatially converted to the new-

style .currTTC.mas format

• it is possible to reload the TTC stored in normal project files via the wizard

(mas format only)

• it is possible to load a wizard-saved TTC file as normal project file now

• old-style *.ttc files still can be reloaded via the wizard (backwards compati-

bility)

Device:

• temperature state of RF unit stored in memory, restarting software shortly

after last quit does not require warm-up phase anymore

General Improvements:

• special feature: time domain noise filter can be modified via seunis.config

(for experts only)

• rise time and video bandwidth are saved to and loaded from mas files now

• added mechanism to unlock imexmodules with restrictions, based on serial

number

• software prepared for TD full 2-port, CM impedance and MM S-parameter

measurements
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In addition, the software is continuously improved with bug fixes and enhance-

ments to increase performance and improve usability.
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3. Commissioning

Before the first start of operation you have to install the provided Seunis

software. Please follow the installation instructions given by the software.

Before starting the software connect the device and turn it on. The software

automatically detects the connected instrument.

Remark: In rare cases, the device cannot be found. Please see the troubleshooting

section 16 for further information.

3.1 General Remarks

The Seunis measurement software was designed to make series measure-

ments and therefore the central element of the main window is a spread-

sheet-like table. For a better understanding, some regularly used terms are

defined below:

Sample Synonym for object / device under test (DUT)

Sample List Collection of samples in the spreadsheet table

(D)TTC =

(Differential)

Three-Term

Correction

Error correction method, removes systematic device &

external cable/connector errors

12TC =

Twelve Term

Correction

Error correction method for full 2-port S-parameter

measurements. Only used if full 2-port measurement

mode is available

Measurement

Modes

The software is capable of measuring various

parameters (impedance, S11, etc.). These

functionalities are called measurement modes

Remark: Much earlier versions of this software were called RFQ-Scan. Along with

renaming the software to Seunis the Calibration folder (containing calibration kit

data, company logo and for older devices the scemeasurement mode files) has be

renamed to Config.
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3.2 Software Configuration File

Some specialized hidden options and functionalities can only be modified

via the software configuration file Seunis.config. The default location of the

configuration file is C:\Users\<USERNAME>\AppData\Roaming\Sequid.

3.3 Software Startup

Deviceswith firmware versions newer than 5.0.1: To start the software, the

device must be switched on, as the available measurement modes are read

out from the internal memory. Alternatively the software can be started

with a Sequid Viewer Key (optional, ordering code SVK). In this case an in-

ternet connectionand a valid login account is required (contact support@se-

quid.com for more information).

Remark for devices with firmware versions 4.1.205 or older: The device must be

connected via the USB cable but not necessarily be switched on. Make sure the re-

quiredscemeasurementmode files are available in the programs Config subfolder.

3.4 Power Supply & USB Connection

To enable measurements, connect the USB port of the instrument to a com-

puter. Please follow the instructions given below:

• If available plug the Mini-USB-B plug connector of the USB-cable into

the corresponding USB-jack connector of the device and the USB-A

plug into a USB-port of your computer.

• Turn on the device by pressing the power button for more than 1 sec-

ond. After a few seconds, the button LED changes to red. The device

can be turned off by pressing the power button for more than 3 sec-

onds.

• The 2-state red-green LED signals have the following meaning:

Green blinking LED: Device switched off, battery charging active

Red blinking LED: Device switched on, battery charging active

Red LED turned on: Device switched on, battery charging finished
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• The softwarewill automatically probe your USB ports to communicate

with the device. You can check if this was successful in the status bar

on the bottom of theMainWindow, which shows whether the device

is Connected or Not connected.

• If the connection to the device failed, retry to connect by pressing

CTRL-U or via the menu Extras. If you are not able to establish a con-

nection, check the troubleshooting section 16 for further information.

• Like other RF-measurement systems, the device needs some time to

warm-up for performing stable and accurate measurements. During

the warm-up phase, measurements are prohibited. If the tempera-

ture is stable, the status bar shows OK. If you try to measure during

thewarm-up phase, themeasurement is aborted, accompanied by an

audio warning and the notification Device temperature instable.

• A further field in the status bar shows the current temperature mea-

sured by an optionally connected temperature sensor (PT100). An

offset correction value Thermometer offset can be set in the configu-

ration file Seunis.config. If youwant to use this feature, please contact

Sequid GmbH for further information.

Remark for devices with firmware 4.1.205 or older: if the software does not find

anymeasurementmode files in the programs Config subfolder, a file dialog is raised.

Select the scemeasurement mode files to be installed. The files are delivered with

the software on the installation CD.

3.5 Description of the Application Windows

3.5.1 Main Window

TheMainWindow (Fig. 1) allows theuser to organize themeasurement cam-

paigns. The spreadsheet format is used to prepare sample lists, which can

be worked off accordingly. The main functionality for organizing the data,

results and further common tasks (e.g. saving, loading, exporting of data)
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can be controlled via the main menu. ”At a glance” information and mea-

surement results are also available.

All project relevant information can be stored in mas Project Files. Older

software versions used the sqc format, these store less information and

should therefore no longer be used.

The information saved in mas Project Files are:

• Traces, masks, results and settings for each sample

• Calibration and reference measurements

• Calibration kit data

• De-embedding data

• Time base and frequency settings

• Last axes and cursors states

• Project comment

• System diagnosis information

3.5.1.1 Samples

In the context of the Seunis software, measurements usually are referred to

as Samples. These contain a range of other data in addition to the actual TDR

measurement. The following is a list of some selected information stored in

each indivdual Sample:

• Sample name (must be defined on creation of sample)

• Description (some further piece of information, optional)

• Channel assignment

• Results of measurement (depends on measurement mode)

• Measurement mode (see chapter 6)
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Figure 1:Main Window with sample list and control elements

• TDR traces (see Figure 2)

• Time base settings

• Frequency setting

• Tolerance mask

• Part description and number, batch number, customer info

• Test standard (freely selectable description, e.g. IEC 61196)

• Meta and system diagnostic data

To create a new Sample, simply type a new name in the first empty line of

the Sample List. On creation, only the name has to be defined, all other

parameters are defined according to the current system settings (e.g. time

base, frequency, measurement mode, test standard).
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With very few exceptions, the settings can also be made or changed later.

How to change the settings for a single or multiple Samples is explained

later in the course of this manual. To get an overview of the settings to

be changed, right-click an existing Sample in the list and select the Change

Samples Settingsmenu item or open the Impedance Measurement Proper-

ties Window, as described in section 6.1.3.

3.5.1.2 Sample List

Basically the Sample List is collection of Samples as described in subsec-

tion 3.5.1.1. The following is a list of the table columns as shown in Fig. 1:

Sample Name: Measurement label, which must be a non-empty string. A

newsample canbe generatedbyfilling in this field. Special characters should

be avoided.

Description: Field for storing some additional information for each sample

(not mandatory)

Channel: Indicates the selected channel(s) for the sample. Not directly ed-

itable.

Result: Indicates overall result for the measurement, content depends on

measurement mode. Not available in all modes and not directly editable.

3.5.1.3 Carrying out Measurements

To start a measurement, define a sample as described above and click the

Measurement Button (see figure 1 and 3 or press F5 on the keyboard).

It is possible to have several measurements carried out automatically one

after the other. To achieve this, the corrsponding (unmeasured) samples

must be selected in the table. Then start themeasurements by right-clicking

theMeasurement Button and selecting the corrsponding item in the popup

menu.
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3.5.1.4 Macro List

The Macro List is suitable for performing recurring series measurements.

Macros can be defined similar to Samples. When working in macro mode

(see toolbar ), the listed macros are cyclically used as template for a new

measurements. The measurements are automatically labeled according to

the macro name and pushed in to the Sample List for further use.
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3.5.2 Oscilloscope Window

Figure 2: Oscilloscope Window showing a differential TDR measurement

General Remark

TheOscilloscopeWindow gives the user an overview over the current device

setting (average, time base settings) and shows the real-time (”live”) TDR

trace(s), similar to an oscilloscopes screen. If an already measured Sample

is selected in theMainWindow, the corresponding uncorrected TDR trace(s)

is/are displayed additionally.

Number of Averages

The number of curves to be averaged (repetition measurements) for a sam-

ple can be set in the Average field. In case a large number of averages is

chosen it may be advantageous to display only an averaged version of the

trace(s). This can be activated via the menu entry View→ Display averaged

Measurement.
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Please note: in the Seunis.config file a maximum number of averages can be

set (Compressed number of measurements, default: 50). If the selected

number of averages exceeds this number, the number of stored repetitionmeasure-

ments is automatically compressed to this value without affecting the accuracy.

TDR and Impedance View

The view can be switched to real-time impedance trace (menuView→ Show

Impedance). The impedance trace represents the uncorrected impedance

(without TTC, see chap. 5). The traces of the currently selected sample in

the sample list are not shown if impedance is turned on.

The live traces canbe switchedon/off via theChannel buttons. A linear inter-

polation between the points can be activated via View→ Interpolate Trace.

The background color can be changed via the View → Change Background

Color menu entry.

Zooming & Moving

Zooming functions are available via Position, Zoom & Fit buttons. The zoom

can be changed via the mouse (use mouse-wheel or hold left mouse button

pressed downwhile dragging). A ”fit-to-screen” is applied by a double right-

click in the diagram. The TDR trace can be positioned by holding the middle

button down while moving the mouse.

Memory Function

It is possible to display a previously acquired TDR trace on the screen by

pressing the CTRL button and clicking the ShowMem button simultaneously.

Either the live curve or a sample (average of all repetition measurements)

from the list can be displayed. The trace is displayed and saved into a tem-

porarymemory. It can be switched on/off by clicking the ShowMem button.
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Description of the Menu Items

View:

Show Impedance Switch between step response and impedance view. If

impedance view is activated, no samples from the list

are shown. For differential measurements, the

differential impedance is displayed.

Interpolate Trace Instead of the data points, the linearly interpolated

trace is displayed.

Display averaged... Instead of all repetition measurements, only the

averaged trace is displayed.

Change BG Color Change the diagram background color.
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3.5.3 Result Visualization Window

Figure 3: Impedance measurements results

General Remark

MostMeasurement Modes (see chapter 6) yield more information than can

be displayed in the yellow result field of the Main Window. To display the

specific results in more detail the Result Visualization Window is used. The

different kinds of visualizations depend on the currently selected measure-

ment mode and are therefore described in the specific sections.

TTC/12TC Calibration

The software allows the correction of systematic errors by means of OPEN,

SHORT, LOAD calibration, referred to here as Three Term Correction (TTC).

An additional THRU is used for a full 2-port calibration (12-Term Correc-

tion = 12TC). The TTC/12TC can be activated/deactivated using the TTC ac-
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tive checkbox. Please note that deactivation is not allowed for certain mea-

surement modes (e.g. all frequency domain modes) and so the button is

disabled in this case.

Trace Display

The data points of the curves can be switched on and off via the menu entry

View→ Show Data Points.

Trace highlighting can be achieved by clicking on the corresponding entry in

the legend (reset by clicking the entry again).

Live Traces

Working in Quick Operation Mode (see section 3.6.3) enables the user to

view a ”live” trace in the Result Visualization Window. This feature can be

activated via the menu entry Extras→ Live.

Rise Time Adjustment

The rise time of the step signal can be altered in time domain modes. Be-

sides the standard functionality of increasing the rise time (simulation of

slower digital signals), it is also possible to decrease the rise time to lower

values (S/DTDR-65: 25ps, DTDR-800: 400ps). In this way, a higher time-

base and spatial resolution can be achieved. Make sure that the number

of averages for the TTC and DUT measurements is sufficiently high to avoid

”ringing” due to overweighted and erroneous spectral components. The rise

time is equal for all measurements and saved in project mas files.

Zooming & Moving

The zoom area can be changed by dragging the mouse, or by using the

mouse wheel. Alternatively the buttons in the toolbar can be used.

Zooming only in a certain direction can be achieved by using the mouse-

wheel while holding the CTRL-key (x-axis) or the SHIFT-key (y-axis). A ”fit-to-
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screen” can be achieved by double right-clicking within the diagram.

Pressing the button with the lock symbol has the effect that in time domain

measurement modes (as TDR, DTDR & TDR-Compare) the zoom is locked

to the current zoom of the Oscilloscope Window. The result traces can be

positioned by holding the middle button down while moving the mouse.

Measurement Button

A small green arrow button is located in the status bar to start a measure-

ment. Pressing the button has the same effect as pressing themeasurement

button in theMain Window or pressing F5.

Cursors

The software features (delta) cursors for each displayed sample in the Re-

sult Visualization Window. Cursors can be set by pressing down the CTRL

key while left-clicking a trace. The cursor values are displayed on top of the

diagram in the cursor value field. If two cursors are set up for a trace the

delta value is displayed as well. The cursor value field can be double-clicked

to open an overview tabular.

Pressing the CTRL key and clicking a cursor again deletes the cursor. Alter-

natively all cursors can be cleared by pressing the CLR button in the toolbar.

Cursor labels can be set/reset by right-clicking them.

Horizontal cursors can be moved to the desired position by holding down

the left mouse button.

The precision of the cursor values can be changed via the menu item View

→ Set decimal places of cursor.

Please note: atmost two cursors canbe set for each sample. Thatmeans that if two

cursors are already set in impedance measurement mode and the measurement
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mode is changed (e.g. to S11mode), nomore cursors can be set. In this case delete

the existing cursors before setting them in S11 mode.

Legend

By default the legend shows the sample name (only the first 8 characters).

Alternatively the samples row number corresponding to the spread sheet

row can be displayed. Use View→ Show sample names in legend to toggle

between the modes.

Data Export

The underlying data of the currently displayed samples can be exported to

various formats. Currently supported formats are csv,xlsx,mat (Mat-

lab) and sp1/sp2 (Touchstone for S-parameters). To export data via the

Result Visualization Window use the export button or the menu entry File

→ Export.

Please note: the Touchstone export is available for S-parameter modes only. Data

can be saved to the Touchstone format. Each selected sample is exported into an

individual file. The frequency data points are exported in MHz, the scattering pa-

rameter values as magnitudes and degrees. Optionally the magnitude of the data

can be limited to 0dB.

Background Color

The background color of the diagram can be changed via the menu entry

View→ Change Background Color.

Help

Press the symbol in the toolbar, to get some useful information about

how the Legend, Cursors, etc. can be set up.
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Description of the Menu Items

File:

Export Export data to various formats.

Close Close the Result Visualization Window.

View:

TDR TDR/impedance related functionality.

S-Parameter Scattering-Parameter related functionality (optional).

Permittivity Permittivity related functionality (optional).

Line Parameters Functionality related to εplusr module (optional).

Previous Parameter Switching to previous S-parameter (optional, full

2-port).

Next Parameter Switching to next S-parameter (optional, full 2-port).

Show Data Points Show & hide trace data points.

Show Names in Legend Show the first 8 characters of sample name in legend.

Set Axis manually Set the diagrams axis manually.

Set Decimal Places Change precision of cursor values.

Change BG color Change the diagram background color.

Extras:

Set x-Mask in … Change the tolerance mask x-limits to current x-axis

for all displayed traces.

Set y-Mask in … Change the tolerance mask y-limits to current y-axis

for all displayed traces.

Set x/y-Mask in … Change the tolerance mask x- and y-limits to current

axis for all displayed traces.

Change Frequency Change frequency settings.

Set optimized Frequency Set optimized frequency setting for exporting

de-embedding parameters.
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Change Video Bandwidth Change current video bandwidth.

Set Reference manually Change reference position (point in time to be

indicated in [nsec]) to a user-defined value. Make

sure the current reference measurement is not empty

(see section 6.1.2).

Live Enable & disable live trace (only available in Quick

Operation Mode, not for full 2-port mode).
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3.5.4 Options Dialog

Some program settings can be changed in the Options Dialog. This informa-

tion is persistent and restored on each startup of the program.

Figure 4: The Common tab in the Options Dialog

Common tab:

• The user name can freely be chosen and is saved automatically with

the samples in the project files.

• The email address is necessary for update checks if starting the soft-

ware with the Sequid Viewer Key (without a connected device). This

functionality is available for registered users only. The email address

is submitted via an internet connection. The software establishes a

connection to the Sequid database in the background via the Win-

dows Internet Explorer. Please contact admin@sequid.com for more

information.
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• The company name and address is printed e.g. in the PDF reports.

• If Load Project on Startup is checked, the last known project file is

automatically reloaded on startup.

• If Restore Windows Position is checked, the last known window ar-

rangement is restored on startup.

• The software automatically saves backups to the user’s application

folder, and the backup interval can be set (minutes). If set to ”0”, im-

mediate backup is activated, if set to ”-1”, backup is completely turned

off (this is NOT recommended).

Device tab:

• In most cases the software is started with a connected device and it is

intended to connect automatically. However if the software shall be

started with a Sequid Viewer Key (SVK) it is possible to deactivate the

Auto-Connect on Startup.

• Data Rate: data transfer rate between device and software (read only)

• The Single Shot Measurement box should be checked, if all average

measurements shall be carried out at once. Otherwise all measure-

ments can be performed separately. This may be desirable in some

very specific applications. By default this option is turned on.

• In some rare cases it may be necessary to switch off the instable signal

protection during measurements, for this purpose the Ignore Instable

Signal box can be checked. Usually this option should be unchecked.

• The last valid TTC is loaded automatically if the box is checked.

• In the ESD auto-protection field, the number of seconds is set after

which the devices ESD-protection is activated automatically.
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This functionally is bound to theoptional ESD-protectionmodule SESD-

PCS-S/D. If the optional motion sensor is connected, the ESD-protec-

tion is turned off when a motion event occurs. After twice the ESD-

auto-off time, the user is asked to confirm to turn off the ESD-protec-

tion to avoid unintended unsecure conditions.

• If the ESD-auto-off time is set to 0 the ESD-protection is only turned

off during the measurements. This is the safest operation mode and

recommended to be used in unsafe environments.

Advanced tab:

• Stop macro execution on failure: see section 3.6.2 about macro mode

measurements.

• Enable frequency domain smoothing: this option can be used for de-

noising frequency domain results (see chapter 7).

• Equalize transmission coefficients in F2P: only enabled if full 2-port S-

parametermeasurementmode is available. If checked themean value

of S12 and S21 parameters are calculated, in order to suppress asym-

metries of the measurement system. This option is only reasonable

for linear passive DUTs.

• Suppress various info ouput in PDF: the user can suppress the output

of the project comments, pass/fail information, dielectric constant,

full PDF saving path, step rise time, time base, and signal velocity.

• Set TTC-location: formulti-user systems the saving location for the last

known TTC/12TC can be modified. This circumvents problems with

file access permissions.

• Self-Test: Perform a device self-test.

• SW-Options: this is for Sequid service use. Software options can be
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modified by Sequid staff only.

• Please note: generally the advanced tab is password protected. After

program installation the password is empty. Once the password is

given correctly, the protection is turned off until the Seunis program

is closed. Use the ALT-P shortcut to reactivate it immediately. In case

you have lost your password please contact support@sequid.com.

3.6 Software Operation Modes

The software provides three different operation modes; sample list mode

(default), macro mode and quick mode. Each of these modes can be se-

lected via the corresponding toolbar icons shown below:

Sample List Operation Mode (3.6.1)

Macro Operation Mode (3.6.2)

Quick Operation Mode (3.6.3)

3.6.1 Sample List Operation Mode

The sample-list mode is the default operation mode. It is activated on pro-

gram startup and/or by clicking the sample list tool in the toolbar. The func-

tionalitywas alreadydescribed in section3.5.1. Furthermoremeasurements

made in macro operation mode (section 3.6.2) can be edited in this mode

after exiting the macro operation mode.

3.6.2 Macro Operation Mode

In case the same sequence ofmeasurements (optionally with differentmea-

surement modes or different impedance settings) has to be repeated over

and over again, the macro mode can be used. Activate this operation mode

by clicking the macro mode item in the toolbar.
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Please note: this mode can only be activated if valid macros are defined, either by

double-clicking the add-macro item or by loading a macro definition file.

The following functions are available via the File → Macro-List main menu

entry or by right-clicking in the macro list:

• Load Macro List: Loads an existing macro list from file

• Save Macro List: Save current macro list to file

• Move Up: Move the currently selected macro item one position up in

the list

• Move Down: Move the currently selected macro item one position

down in the list

• Clear: Clear current macro list

• Change Macro List Description: Change the value to be inserted into

the description field (2nd column) of the spreadsheet of theMainWin-

dow

• Change Macro Entries: Change a particular property for all macros

• Rename Macro: Rename the currently selected macro item

• Copy: Copy a macro

• Paste: Paste a macro

• Delete Macro: Delete the currently selected macro item

• Macro Properties: Select a Measurement Mode (see chapter 6) for

the currently selected item. In case the selectedmode requires impe-

danceproperty settings, the ImpedanceMeasurement PropertiesWin-

dow is opened (section 6.1.3).
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When performing measurements in macro operating mode, a descriptor in-

put dialog is raised after completion of the first macro measurement. This

description is used for all further macro measurements performed within

the current cycle. After measuring the last macro, the indicator automati-

cally jumps back to the first macro and a new description is requested. The

software automatically enumerates the description; however the string can

be overwritten according to the user’s needs.

After finishing a macro measurement, the measurement is pushed into the

Sample List and can be treated like any measurement in sample list opera-

tion mode.

A new macro can quickly be created based on an existing sample. To create

the macro, right-click a sample and select Create Macro from Sample.

Please note: In case the user performs impedance measurements with a tolerance

mask, an input dialog is raised in case the impedance trace is outside the defined

tolerance. This behavior can be changed in the advanced tab of the Options Dialog.

3.6.3 Quick Operation Mode

In case some quick measurements shall be performed without any need to

store the data and/or the results, the quick-measurement operation mode

can be used.

After clicking the quick operation item in the toolbar, the measurement

mode can be chosen as usual (seeMeasurement Mode, chapter 6). In case

the selectedmode uses further settings, the ImpedanceMeasurement Prop-

erties Window can be opened at any time (section 6.1.3).

In quick operation mode a permanent update of the trace in the Result Vi-

sualization Window can be activated (”live mode”).

Please note: the quick-measurements are volatile and there is no possibility to store

quick-measurements by pushing them into the sample list or to export the data.
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3.7 Login with Limited User Privileges

It is possible to deny a full access to all features of the software. ”Limited”

users can only perform basic actions (e.g. measuring, loading, saving). In or-

der to distinguish between a (password protected) full access and a limited

access, please change the following line in the Seunis.config (see section 3.2)

file as follows:

Login mode = "0"

After restarting the software, a login dialog appears at startup:

Users with limited rights can use the software by clicking the Limited button.

For a full access (Expert) a password is required. The password to be used

is the same as in the Options Dialog (see section 3.5.4).
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4. Quick Start Guide

This chapter is intended to enable the user to quickly perform a standard

single-ended TDRmeasurement. Although the standard TDR-measurement

mode is probably not always the first choice for engineers, it is highly recom-

mended to work through this chapter, because a great deal of functionality

described here is applicable to other measurement modes as well. In addi-

tion to this quick-start guide, Sequid provides some training videos online.

Please note: optionally the three-term correction (TTC) algorithms can be applied

for obtaining error-corrected results. The TTC technique, being essential (or at least

useful) for most of the measurement modes, is described in chapter 5.

The software provides the opportunity to display and store classical TDR

traces (step responses) for further use. In comparison to the more sophis-

ticated impedance measurements (e.g. for controlled impedance traces on

PCBs or other transmission lines) no special processing of the TDR data is

required.

The following points will help you to easily perform your first standard TDR

measurement:

1. Make sure the software is installed, the device is connected and at

least the TDR measurement mode is available. This can be checked

by pressing the toolbar buttonMODE in theMain Window. Highlight

TDR/Wave Impedance in the measurement mode selection dialog

and click OK.

2. During the very first program start, the software prompts for a User-

name and an Email address. These settings can be changed in the

Options Dialog (see section 3.5.4) later. The options are accessible via

the main menu Extras→ Options.

3. A convenient standard arrangement of all windows can be saved as
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default via View→ Set default Arrangement. To recall your user-de-

fined or a preset arrangement of thewindows, the following shortcuts

are available:

• ALT-W:

Recall user-defined window arrangement (also available after a

software restart)

• CTRL-ALT-W:

Recall factory-default windows arrangement (uses two screens

if available)

• CTRL-ALT-SHIFT-W:

Recall factory-default windows arrangement (always uses single

screen)

4. Click the toolbar button to make sure you are in the Sample List

Operation Mode.

5. Prepare an empty sample list by clicking File→New in theMainWin-

dow. In case a three term correction (TTC) is currently loaded, a ques-

tion dialog is raised. ClickNO to clear the existing TTC, in this example

the TTC shall not be considered.

6. Select the upper left cell and type in a Sample Name. You may add

more informative details of your samples in the Description column.

Remark: it is possible to prepare lists in other spreadsheet applications and

to copy the data into the sample list (copy & paste).
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7. Now select the requestedmeasurement mode. The easiest way to do

this, is to right-click the sample and click Select Measurement Mode.

Select the measurement mode TDR/Wave Impedance. Alternatively

theMODE button in the toolbar can be used.

8. In the Oscilloscope Window the length of the TDR trace can be cho-

sen via the pull-down menu Number of points. Standard values from

512 to 32768 are available, the Sampling Time is preset to ts = 10ps

(S/DTDR-65) or ts = 100ps (DTDR-800).

Remark: Other sampling times and interval lengths are available upon re-

quest. Please contact Sequid GmbH for further information.

9. The Repetition rate of the device is selectable via the corresponding

pull-down menu. By default the instrument is shipped with the fol-

lowing repetition rates:

S/DTDR-65: 10/5/2/1MHz

DTDR-800: 400/200/100/50 kHz

Please note: if other rates are required, please contact Sequid GmbH. Please

be aware that a low repetition rate in combination with a high number of

points decreases the speed of measurement.

Recommendation: For most measurements (e.g. for line impedance mea-

surements on PCBs) an interval of 4096 points in combination with a repeti-

tion rate of 10MHz is suitable (valid for S/DTDR-65).
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10. The number of average measurements can be chosen in the Oscil-

loscope Window. The signal-to-noise ratio (SNR) increases with the

number of averages. At least 10 averages are recommended.

Please note: if a high number of averages is chosen (e.g. greater 50), the

number of stored repetition measurements is compressed to the number

given in the Seunis.config file (see entry Compressed number of

measurements, the default value is 50).

11. The real-time TDR trace is shown (yellow) in the Oscilloscope Win-

dow. Alternatively, an impedance trace can be displayed (View →
Show Impedance).

12. By default, all average measurements are carried out by one single

trigger event. If this currently should not be the case, open the De-

vice Tab in the Options Dialog via the menu item Extras → Options

(Device) and make sure the Single-Shot Measurement checkbox is

checked.

13. Make sure the first row is still highlighted. The highlighted sample will

actually be measured. Best practice is to click on the line number in

the table on the far left.

14. Measure the sample either by clicking the measure button in the

right-lower corner of the Main Window, by using the F5-key or by

pressing the left footswitch (optional accessory).

Please note: if the TDR signal is temporarily instable, measuring is prohib-

ited. Please make sure the signal is stable before measuring. Instabilities

usually occur when there is a bad contact between probe and the object un-

der test. Please check the contacting by means of the real-time trace in the

Oscilloscope Window.

15. Now the TDR traces (all average measurements) are additionally dis-

played (red) in the Oscilloscope Window. Please note that these are
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not displayed when the impedance trace is displayed instead of the

TDR trace.

Remark: the measurement data can be deleted using the shortcut STRG-D

or via themainmenu Edit→Delete AvgMeasurements. This only clears the

TDR data, all other information is preserved. Complete rows can be removed

by using the menu entry Edit→ Delete Samples(s). All highlighted rows will

be deleted.

Caution: an UNDO function is currently not available!

16. You can zoom into the TDR trace by using the mouse or the toolbar

buttons below the diagram. Press the left mouse button within the

display screen and select the zoom-area or use the mouse wheel. To

reset the view to full-view double right-click within the plot.

17. In the Result Visualization Window the averaged TDR trace (step re-

sponse) or the impedance trace can be displayed. To switch the view

between the step response and the impedance trace use the View→
TDR submenus Impedance and Step Response(+/-). Alternatively, the

shortcut CTRL-ALT-F11/F12 can be used.
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Please note: for displaying traces of multiple measurements in the result vi-

sualization window, highlight these in the spreadsheet of the Main Window

by holding the CTRL-key pressed. The legend shows the colored sample indi-

cators accordingly.

18. For zooming use the mouse and/or the toolbar buttons. An auto-

zoom function is available and can be activated by pressing the tool-

bar button . Alternatively the zoom can automatically be adjusted

to the current oscilloscope zoom by clicking the lock symbol in the

toolbar.

19. Data can be exported in different formats via the menu item File →
Export or the disk symbol (toolbar) in the Result Visualization Win-

dow.

20. For further sample settings (e.g. impedance mask, signal velocity,

etc.) please refer to section 6.1.3.

21. After completing ameasurement, switch to the next line of the sample

list and create a new sample if necessary.
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22. It is possible to change sample properties formultiple samples at once.

This is done by selecting the desired samples (CTRL-key & select) and

using the menu entry Extras→ Change Sample Settings in theMain

Window or by right-clicking the selected samples.

23. If all samples have been measured, save your work via the menu File

→ Save As in theMainWindow. All the data will be stored in a project

mas file and can be reloaded afterwards.
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5. Three-Term & 12-Term Correction

5.1 Fundamentals

In the scope of this manual the three-term correction is abbreviated with

TTC (or DTTC for differential modes) and the twelve-term correction with

12TC. TTC and 12TC are powerful tools to reduce systematic errors of the

measurement system. Activating TTC/12TC leads to a significantly increas-

ing accuracy of the measurement results and is therefore highly recom-

mended to be used whenever applicable. To reduce time and effort for

performing the required TTC/12TC calibration measurements some useful

tools are integrated in the software to simplify and speed up your work.

5.2 Requirements

The fundamental mechanisms of the TTC/12TC are adopted from frequency

domainmethods andenhancedwith newest TDRdata-processing algorithms.

For using TTC/12TC the following requirements must be fulfilled:

1. A calibration kit (open, short, load = OSL) must be available for per-

forming the required TTC measurements. These are available from

Sequid and/or other third party vendors.

2. In addition to the OSL-standards, a thru standard must be available

(OSLT) for applying 12TC calibration.

3. A configuration file containing the coefficients of your specific cali-

bration kit (e.g. my_calkit.ckd) must be either copied to the pro-

grams Config subfolder (administrator privileges required) or installed

at runtime via the Main Window menu entry File → Install (installa-

tion for current user only).

4. Please contact Sequid GmbH for further information about how to

create the ckd file for your specific calibration kit. If a calibration kit

is shipped with the device, the ckd file is included.
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5.3 Calibration Wizard

For the user’s convenience a TTC/12TC-wizard is included in the software.

To start the wizard, please use the magic wand from the Main Window’s

toolbar or select Extras → Three-Term Correction from the main menu. A

selection dialog appears and lets the user choose between:

1. Differential TTC (DTTC, availablewith differentialmeasurementmodes)

2. Single-ended TTC (for channel 1 only, use DTTC for channel 2)

3. Save current TTC/12TC for immediate reload

4. Reload last known TTC/12TC

5. Reset currently loaded TTC/12TC

6. Full 2-port calibration (only if F2P measurement module is available)

If you choose 1., 2., or 6. the TTC-wizard will guide you through the neces-

sary steps towards a reliable TTC, DTTC or 12TC; nevertheless subsequently

some helpful remarks are enlisted:

• In the start window, an existing TTC/12TC can be reloaded. Please

ensure that the currently used measurement setup (in the first place

the attached cables and time base settings of the device) is identical

to that of the original TTC/12TC.

• If a TTC/12TC is loaded from a previously wizard-saved file, the wiz-

ard jumps directly to the last window and you are done. This is only

necessary if different TTCs/12TCs (e.g. for different time bases) shall

be handled in parallel.

• A TTC/12TC can be reloaded fromwizard-saved TTC mas files and also

be imported from standard project mas files.
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Please note: FromSeunis version 1.8.0, thewizard-saved TTCfiles completely

comply with standard project mas files. However, only the TTC/12TC data is

stored (no measurements and settings etc.). Older wizard-saved sqc files

cannot be restored any more. To reload these, open them as normal project

and store them in mas format. From within the wizard, this mas file can be

loaded to restore the TTC data.

• If a new TTC/12TC calibration shall be performed, the wizard asks for

the calibration kit to be used.

• In the following steps the standardsOpen, Short and Load (50Ω) have

to bemeasured. Thewizard automatically jumps to the next step. The

user can use the Back button to redo a measurement.

• For a 12TC calibration the additional Thru andNo connectionmeasure-

ments (50Ω loads or alternatively no standards on both ports) have

to be carried out.

• Please note that a 12TC automatically includes DTTC & single-ended

TTCs on both ports. DTTC includes single-ended TTCs on both ports.

• The number of averages for the TTC/12TCmeasurements can be set in

the Oscilloscope Window (recommendation≥ 50, especially for high

frequency measurements it can be advantageous to set averaging up

to 2000).

• In the last step the user can optionally save the TTC/12TC data to a

masfile, containing TTC/12TCdata only. This file can either be reloaded

by the wizard or opened as normal empty project file.

Thismethod canbeof interest for usersworkingwith frequently chang-

ing TTC/12TCs (e.g. due to changing time bases). If you work with an

unchanging measurement setup, saving the TTC/12C is not necessary

at this stage.
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• Oncompletionof thewizard the TTC/12TCdata is automatically stored

for reuse (see 4.: Reload last known). The previous TTC/12TC is re-

placed and cannot be recovered anymore.

• A differential TTC (DTTC) can be extended to a 12TC. If a DTTC is active

and a full 2-port calibration is initiated, the wizard asks the user, if the

current DTTC shall be extended.

• In case amultiplexer is connected, please refer to chapter 12 for fur-

ther information about calibrating multiple channels.

5.4 General Remarks on reloading TTC/12TC Data

• The last known TTC/12TC is loaded automatically on program startup,

if activated in the Options Window→ Device tab.

• The last available TTC/12TC can easily be reloadedbyopening the TTC-

Wizard and pressing the Reload button.

• The software shows a warning, if the loaded TTC/12TC is older than

14 days. This value can be changed in the Seunis.config (see section

3.2) file by editing the OldTTCwarningafter<N>days entry.

• TTC data is always stored and reloaded with project files. Please be

aware that after loading an older file containing valid TTC/12TC-data,

the currently active TTC/12TC is replaced.

Remark: this behavior is essential for the correct recalculation of the results

of the stored data and is explicitly an intended behavior. An option to circum-

vent this, is to work with workshop files (see chapter 10).

• The user is not allowed to change time base settings when using a

particular TTC/12TC. A TTC/12TC is only valid for the time base being

used during the TTC/12TC calibration measurements.

• If an existing TTC/12TC is reloaded and the current device settings are
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inconsistent to the time base settings of the reloaded TTC/12TC, the

software automatically adjusts the device’s time base settings.

• By default, the current TTC/12TC is stored in the user application di-

rectory under the filename .currTTC.mas (directory where Seu-

nis.config is located). If multiple users work with the same TTC/12TC

under individual user accounts, it is necessary to change the saving

directory due to read/write permissions of the file system. The saving

directory can be changed in the Options Dialog→Advanced tab (see

3.5.4).

5.5 Status Indicators for TTC & 12TC

In the left-lower corner of the Main Window the TTC status indicator LEDs

are located (see section 3.5.1). The meanings of the colors of the LEDs are

described in the table below.

LED 1, 2, and 3 grey : TTC/12TC not applicable/activated

LED 1, 2, or 3 red : no TTC/12TC activated

LED 1 green : TTC for channel 1 active

LED 1 and 2 green : DTTC for channel 1 and 2 active

LED 1, 2, and 3 green : 12TC active

Timestamp: date and time of TTC/12TC measurements

Please note: a further LED displays whether a reference measurement has been

performed (yellow) or not (grey). This can be used to set the reference plane for the

spatial x-axis in (D)TDR- or impedance measurements. See section 6.1.2 for further

information.
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6. Measurement Modes

In this chapter the specificmeasurementmodes of the S/DTDR-65 andDTDR-

800 devices are described. All measurement modes are optional and must

be ordered separately1. The availability of measurement modules can be

checked by pressing the toolbar buttonMODE in theMain Window . A dia-

log showing all available measurement modes is raised.

Please note for devices with firmware version older than 5.0.0: For eachmeasure-

ment mode a corresponding sce-file must exist in the Config subfolder of the instal-

lation path. The sce-based measurement mode authentication becomes obsolete

in the future.

6.1 Impedance Measurements (Modes TDR & DTDR)

Using the impedance measurement mode is a common task in printed cir-

cuit board design and signal integrity testing. This mode allows for mea-

suring single-ended and differential (DTDR-65/800 only) controlled impe-

dance traces. The user can define tolerance masks and the characteristics

of the line by means of the Impedance Measurement Properties Window

(section 6.1.3).

For performing impedance measurements the standard (D)TDR measure-

ment mode must be used. The difference between impedance and TDR

(step response) traces is observable in theResult VisualizationWindow, show-

ing (TTC corrected) impedance traces instead of TDR traces. When selecting

the impedance visualization mode, a tolerance mask can be enabled.

1 The measurement mode Ωplus (Impedance Measurements) is an exception. This mode

is basically integrated in the standard TDR/DTDRmode. However the user has no access

to the impedance data if this mode was explicitly excluded in the purchase order.
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6.1.1 General Recommendations

• It is highly recommended to activate (D)TTC in order to achieve the

highest possible accuracy (see chapter 5).

• A suitable probe and 50Ω coaxial cables (SMA or RPC-3.5) must be

used for performing high-performance impedance measurements.

• Single-ended measurements can be carried out either on channel 1

(positive step) or channel 2 (negative step). The polarity of the step

is only relevant for a step response trace, but not for impedance or

S-parameter measurements.

• In case of differential measurements a set of phase-matched coax-

ial cables must be used (e.g. Sequid SPMC-P). It is recommended to

use the cables deliveredwith the unit, otherwise the full performance

cannot be guaranteed.

• Prepare your Samples in the Sample List according to point 6. of the

quick start chapter.

• The results of the impedance measurements are displayed in the Re-

sult VisualizationWindow (see Fig. 5). The impedance is displayed vs.

traveling time, complying with the time axis in the Oscilloscope Win-

dow. The tolerance mask can be defined in the Impedance Measure-

ment Properties Window (for more details read section 6.1.3).

• In (D)TDR mode some important values (averaged & min./max. im-

pedance in the impedance mask region) are shown in the right upper

corner of the Result Visualization Window as well as in the yellow re-

sult display of theMain Window (see Fig. 1).

• The green check-mark in the upper-right corner (PASS indicator) of the

Main Window indicates whether the measurement passed the toler-

ance check. Otherwise the cross (FAIL indicator) indicates that the
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Figure 5: Result visualization of impedance measurements

tolerance check failed. Additional LEDs (green/red) are located in the

status bar of the Result VisualizationWindow (only if exactly one sam-

ple selected in list).

Please note: two different options can be chosen to classify the measure-

ment results. In the strictmode, themeasurement is classified asNOTPASSED

if the tolerance mask is violated at any point. In the non-strict mode, the

measurement is classified as NOT PASSED if the average impedance result is

out of the limits. The mode can be set in the Seunis.config file (see section

3.2) by setting option Pass-failstrict either to "1" or "0".

• The tolerance mask can be turned on/off by using the button in

the tool bar. This also effects displayed impedance results (average &

min./max. impedance) and the small LED indicators in the status bar.

The indicators are grayed out if the tolerance mask is switched off.

• The trace shown in the Result Visualization Window can be set to im-

pedance or step response via the menu entry View→ TDR.
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• The x-axis can be changed from time [ns] to a space [cm] visualization

via the View → TDR → x-axis menu entry in the Result Visualization

Window. Make sure a Reference Measurement is performed to move

the zero point (x = 0cm) to a well defined value.

Please note: the propagation velocity according to the DUT must be set in

the Impedance Measurement Properties Window (see section 6.1.3).

• Anautomatic zoomcanbe activatedby checking theAuto Zoom check-

box or via the menu View→ Auto Zoom.

• In time domain measurement modes (TDR, DTDR) the zoom can be

locked to the Oscilloscope Window zoom by pressing the toolbar but-

ton with the lock symbol.

• The impedance tolerance mask can be set via the Extra→ Set…menu

items. For further information see section 6.1.3 about the Impedance

Measurement Properties Window.

• Optional: For an increased accuracy the TTC should be applied. If

TTC measurements have been performed, the corrected impedance-

or TDR-traces can be displayed by checking the Correction checkbox

in the Result Visualization Window. For a detailed description about

working with TTC, please refer to chapter 5 .

• Please note: other rise times than the predefined one can be simu-

lated if TTC is activated. This option is capable of characterizing sys-

tems with lower and higher bandwidths. For simulating higher band-

widths (lower rise time) an appropriate number of averages is recom-

mended.

• Please note: Impedance calculation and TTC are not applicable to

TDT-measurements.
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6.1.2 Reference Measurement

A Reference Measurement can be taken in addition to the TTC/12TC. The

softwarewill move the zero point of the spatial axis (x = 0 cm) to the position

of the open-end (the coaxial cable or the TDR-probe tip).

The measurement is performed by clicking the button in the toolbar

of the Main Window, by pressing F6 or by using the menu item Extras →
Reference Measurement. The presence of the measurement is indicated by

a yellow LED below the TTC/12TC indicators.

Please note:

• The time axis is fixed and will not be influenced by a Reference Mea-

surement.

• If no Reference Measurement is available but the TTC/12TC is active

the start value equals the reference plane of the ”Open” calibration

measurement.

• Best practice is to take a measurement with a connected TDR-probe

(if applicable) but without a DUT.

6.1.3 Impedance Measurement Properties Window

The Impedance Measurement Properties Window gives the user the oppor-

tunity to specify his measurement objects in more detail (see Fig. 6). It can

be opened via theMain Window menu entry Edit→ Properties.

General information can be passed to identify the measurements for later

use. Some details are necessary for a realistic characterization of the mea-

surement objects.

Remark: the software displays the x-axis of the impedance trace vs. the traveling

time t[ns] or versus a spatial resolution L[cm]. The software needs some of the in-

formation (explicitly the velocity or alternatively line-type and geometry) to convert
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Figure 6: Impedance measurement properties window

the traveling-time into spatial information. Furthermore the reference plane can be

set to the TDR probe tip, by performing a reference measurement (F6 or Extras→
Reference Measurement).

• The General Information group holds information about the objects

under test and about the user. The information is used for creating

impedance reports and is stored in Project Files.

1. In the Customer field information can be stored for each sample.

2. The labeling of the next three fields (by default Part Descr., Part

No., Batch No.) can be customized in the Seunis.config (see 3.2)

file by customizing the lines LabReplaceSetWin(…). Changes

can be made for each installed language separately.

3. The User ID is a permanent setting and cannot be altered here.

Changes must be made in the Options Dialog (see section 3.5.4,

click menu Extras→ Options).

4. The fieldsMeasurement Mode and Channel are purely informa-
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tive and cannot be changed here.

• In the Material / Line specification group some useful information

about the measurement object can be handled:

+ TheMaterial field is purely informative.

+ If the Line Type is set to Other the propagation Velocity can be

defined as fraction of speed of light. Otherwise it is calculated

based on the Line Type and the defined geometry.

+ In the Line Type selection box the user can chose between Air-

line, Microstrip, Stripline, Coaxial Line and Other. The selection

affects the propagation velocity. If the velocity shall be set man-

ually, please select Other.

+ The dielectric constant affects the propagation velocity of the

signal (except line-type Air Line or Other is selected) and there-

fore has influence on the x-axis [cm] in the Result Visualization

Window and the exported impedance report.

+ The tan δ field is currently not used for this kind of impedance

measurements and therefore purely informative.

+ Using the Ohmic Loss functionality enables for the compensat-

ing of the slopes in impedance traces due to ohmic losses. The

ohmic loss of a line yields to an increasing impedance trace over

time/space which is not related to the wave impedance of the

line. This loss value can be set in order to remove the slope. Set-

ting the field to ”auto” will result in an automatic compensation

for the currently selected sample(s).

The value can automatically be calculated by the software from

the impedance slopes of existing measurements:
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# Make sure a valid reference measurement (yellow LED in

the TTC indicator) is available.

# Go to the Main Window and select the sample(s) which

shall be considered for the automatic ohmic loss calcula-

tion.

# Click the menu entry Extra→ Calculate Impedance Slopes.

# A dialog is raised, showing a table with calculated impe-

dance slopes of selected samples. Themean value can now

be applied to the selected samples.

Please note: another suitable method for determining reasonable val-

ues for Ohmic Losses is tomeasure the same line from both ends and to

adjust the value until the measured wave impedance of the beginning

of the first measurement matches to the end of the second.

Remark: use the automatic slope determination only if you are familiar

with this topic. It is recommended to use this function only in combi-

nation with plain lines (as commonly used on impedance test coupons)

with a length of at least 50mm.

• In theGeometry field the definitions formicrostrip- and striplines (sin-

gle-ended and/or differential) can be set. In the context of the impe-

dancemeasurements the values are used to calculate the propagation

velocity. If another line type is selected, they have no influence and

can be set to somedefault values (e.g. h = 1mm,w = 1mm, t = 0.1mm).

Remark: the propagation velocity depends on the dielectric constant, the

line-type and (in case of e.g. top/bottom-layer lines) on the particular ge-

ometry. Complex models described in specialized literature are integrated

in the software. Please be aware, that these models cover a wide range of

parameters and make no claim of being exhaustive.

Please note: the roughness of the conductor is not taken into account.
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• The y-tolerance mask can be defined by setting the nominal impe-

dance and tolerance values.

• The tolerance x-axis [ns] can directly be set as follows:

+ By typing the values in [ns] into the specific fields.

+ By capturing the current zoomof the oscilloscopewindow: zoom-

ing into the TDR-curve and pressing Extra → Capture current

Oscilloscope Axis in the menu of the Impedance Measurement

Properties Window.

+ By using the marker positions of the Oscilloscope Window: Ex-

tra→ CaptureMarkers in the menu of the ImpedanceMeasure-

ment Properties Window.

+ By clicking Extra → Set by Norm in the menu of the Impedance

Measurement PropertiesWindow. Using this function requires a

completed impedance measurement of a transmission line with

an open-ended termination. Furthermore a referencemeasure-

ment is required (indicatedby the yellow LED in the TTC indicator

field, see section 6.1.2).

• For the user’s convenience pre-defined impedancemeasurement set-

tings can be stored in and loaded from a template itx files.

• To create a properties itx file template, specify the values and press

the Save Template button. It is recommended to save the template

under a meaningful filename.

• To apply pre-defined properties to Samples in theMainWindow, pro-

ceed as follows:

+ Select all rows of the Sample List to be set according to the pre-

definitions.
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+ Open the ImpedanceMeasurement PropertiesWindow by right-

clicking one of the selected rows and pressing Properties.

+ Press theOpen Template button and select the itx file with the

pre-definitions.

+ Press the Apply to Selection button.

6.1.4 User-defined Impedance Masks

Figure 7: User-defined (segmented) tolerance mask

The software supports user-defined (also called segmented) impedancemasks

as shown in Fig. 7). Masks can be

• defined manually by clicking the button Edit segmented Mask Values,

• loaded from an xml definition file by clicking button Load segmented

Tolerance Mask (a sample xml file is included in the software instal-

lation and can be found in the program subfolder Examples),
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• saved via the button Save segmented Tolerance Mask to an xml file,

• cleared via the button Clear segmented Tolerance Mask (in this case

the standard rectangular tolerance mask becomes active again).

Another option to generate a user defined (segmented) tolerancemask is to

use the integratedmask generator. Click themenu item Extras→ Create Im-

pedanceMask in theMainWindow and the software will guide you through

the creation process. The generated xml file is not applied automatically

and must be loaded afterwards.

6.2 Comparison of TDR and/or Impedance Measurement
(TDR-Compare, optional)

Please note: This mode is obsolete and will no longer be supported from

Seunis 2.0!

The purpose of the TDR-Compare mode is to compare TDR measurements

with reference measurements made on ”good” objects (Golden Samples) -

thus it can directly been determined, if (and how much) DUTs deviate from

the well defined golden standard.

Please note: Applying the three term correction (TTC) is recommended but not es-

sential for this measurement mode.

Basically the TDR-Comparemode is quite similar to the impedancemeasure-

ment mode, all impedance calculations & corrections are performed using

the same algorithms. However, in this mode either the step responses OR

the impedance traces of the object under test are compared with the refer-

ence measurement(s) - the so called Golden Sample(s).

It is essential to create Golden Samples before the TDR-Compare mode can

be applied. Based on the golden samples, a tolerance mask is created. The

actual measurement curves are finally compared with a mask based on one

golden sample. Themasks can be defined based on a linear difference (with
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respect to step responses) or on an impedance difference (with respect to

the impedance traces).

Please note: This is a significant difference, since step response and impedance

trace are connected by a bilinear (and thus nonlinear) transformation. The method

of comparison can be changed in the Seunis.config file (see 3.2) by setting the entry

Compare linearly. Setting the value to "0" defines a comparison of impe-

dances, setting it to "1" defines a (linear) comparison of the step responses.

The Golden Samples (reference2) list is created as follows (for single-ended

measurements3):

1. Select the TDR measurement mode.

2. If the TTC shall be applied, start the calibration wizard or reload an

existing calibration.

3. Create a new entry in the sample list for each golden samplemeasure-

ment.

4. Perform the Golden Sample (reference) measurements. To create a

robust reference database it is recommended to measure as many

golden samples as possible.

5. Select all corresponding golden samples in the sample list (multiple

selections by pressing the CTRL-key during selection). An averaged

version of all selected samples is stored as one golden sample trace.

Therefore click the menu item Extras→ Push to reference list.

6. Select a name and optionally a comment for the golden sample trace.

The row number is important for the correct referencing afterwards.

2 Do not mix up this kind of reference measurements with the reference measurement

indicated by the yellow LED (see section 6.1.2), it is something completely different.

3 A differential DTDR-Compare measurement module is not available yet. It is recom-

mended to work with user-defined tolerance masks as described in section 6.1.4
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Figure 8: TDR trace comparison with Golden Sample-based tolerance mask

7. The data is stored in a background Golden Sample list, similar to the

sample list in the main window. Please note that directly editing the

Golden Sample list is currently not possible.

8. The golden sample list is stored and reloaded with standard Project

Files.

9. Repeat the described steps for all different kinds of golden samples.

Please note for editing theGolden Sample list: The background list can be exported

with the keyboard short-cut ALT-CTRL-R. The data can be stored as a normal sample

list in a project file. The file can be opened, edited and saved normally. For re-

importing the data, click the menu item Extras → Push to reference list and the

Import button. If necessary clear the golden sample list before importing the data.

If the Golden Samples list is readily set up, the actual comparison mea-

surement can be performed:
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1. Create a sample in the sample list and switch to measurement mode

TDR-Compare (e.g. by clicking theMODE button in the toolbar).

2. Right-click the sample in the list and select the item Change Sample

Settings.

3. Select Compare with from the dropdown menu and type in the num-

ber of the row in the Golden Sample list, where the corresponding

golden sample is located (see also point 6. in the enumeration above).

4. Open the Impedance Measurement Properties Window(e.g. ALT-I).

5. Define the tolerancemask area by setting the x-axis (see 6.1.3) and ei-

ther the linear or the impedance difference, depending on the setting

in the Seunis.config file. Set Compare linearly to either 0 or 1.

6. The result is shown in the Result Visualization Window. The yellow

result field and the sample list in theMain Window show a PASS/FAIL

indication.

6.3 Mixed-Mode Impedance Measurements (Common-Mode,
Differential, optional)

Canbeused tomeasuremixed-mode impedance traces in timedomain. This

mode is described in detail in the user manual as of Seunis version 2.0. The

following parameters can be visualized:

1. Common-mode impedance Z0,comm

2. Differential impedance Z0,diff

All parameters are calculated from a full 2-port S-parameter measurement

(see section 6.6) at the DUTs differential port.

Please note: currently there is no live mode available in Quick Operation Mode.
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6.4 Full 2-Port Time-Domain (optional)

Can be used for single-ended measurements of full 2-port step response

traces in time domain. This mode is described in detail in the user manual

as of Seunis version 2.0. The following parameters can be visualized:

1. Reflected step response at port 1

2. Transmitted step from port 1 to port 2

3. Transmitted step from port 2 to port 1

4. Reflected step response at port 2

All parameters are calculated from a full 2-port S-parameter measurement

(see section 6.6).

Please note: currently there is no live mode available in Quick Operation Mode.
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6.5 (D)S11 - Measurement Mode (Return Loss, optional)

These optional measurement modes (single-ended & differential) are for

acquiring the frequency dependent reflection coefficients (S11-parameter).

Frequency- andtimedomain signals are connected via the Fourier-Transform

thus TDR signals can be transformed into S11 by applying a proper signal pre-

processing in combinationwith a Fast-Fourier-Transform (FFT). It is essential

to activate the TTC before using this mode (detailed information about ap-

plying TTC can be found in chapter 5).

Figure 9: Magnitude and Smith-Chart of reflection coefficient S11

• Right-click an existing sample and select S11 measurement mode. In

case the S11-module is not available, please contact Sequid GmbH for

further information.

• TTC must be activated for measuring S11-parameters, indicated by a

green LED in theMain Window.

• Measurements can be performed either on channel 1 or 2 (only on a

channel where TTC is activated).

• It can be switched between the different result domains magnitude-,

phase, Smith-Chart and VSWR view. For this purpose use the menu

entry View→ S-Parameter or CTRL-ALT-F11/F12.
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• Multiple samples can be plotted by selecting rows in the sample list

while pressing down the CTRL-key.

• A quick way to create a rectangular tolerancemask is to use themenu

item Extras→Set x/y-Axis in selected Samples.

• User-defined tolerance masks can be used for pass/fail analysis. Use

the Impedance Measurement Properties Window for loading a seg-

mented tolerancemask (see also section 6.1.4). An example tolerance

mask can be found in the Examples subdirectory.

Please note: masks are only applicable to magnitude and VSWR traces.

• Smoothing of the traces (see section 7) can be activated via the Ad-

vanced tab in the Options Dialog (see section 3.5.4).

• The results can be exported to various formats (e.g. Excel, CSV, Mat-

lab, and Touchstone) via the menu entry File→ Export.

• The frequency axis can be adjusted by changing to the Result Visual-

ization Window and pressing the shortcut ALT-F or via the menu item

View → S-Parameter → Change Frequency. The frequency setting is

stored in the Project Files.

6.6 S-Parameters (Scattering Matrix, opt., not for DTDR-800)

The Full 2-Portmode (F2P) is an optional measurementmode formeasuring

the frequency dependent SXY-parameters4 for single-ended 2-port DUTs. It

is essential to perform a twelve-term calibration (12TC) before using this

mode (detailed information about performing a 12TC calibrations can be

found in chapter 5).

• Right-click an existing sample and select SXY measurement mode. In

case the SXY mode is not available, please support@sequid.com for

further information.

4 SXY is an abbreviation for S11, S12, S21, S22
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Figure 10: Magnitude of S11- and S21-parameters

• A 12TC calibration must be activated for measuring SXY-Parameters,

indicated by three green LEDs in theMain Window.

• Most of the functionality and handling is similar to the S11-measure-

ments (display, result domains, masks, smoothing, data export, etc.),

please refer to section 6.5 for further information on these topics.

• Switching between the different SXY-parameters can be achieved via

the menu item View→ S-Parameters→ Select Parameter→ SXY or by

pressing the hotkey combination CTRL-ALT-F9/F10.

• A special function to reduce asymmetry effects of the non-ideal mea-

surement system is to equalize the S12/S21-parameters. This option

can be activated by checking the Equalize transmission coefficients in

F2P box in the Advanced tab in the Options Dialog (see section 3.5.4).

Please note: currently there is no live mode available in Quick Operation Mode.

6.7 Mixed Mode S11-Parameters (opt., not for DTDR-800)

Canbeused tomeasuremixed-mode (conversion) return losses in frequency

domain. This mode is described in detail in the user manual as of Seunis

version 2.0. The following return losses can be visualized:

1. Differential return loss S11,DD
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2. Common- to differential-mode conversion S11,DC

3. Differential- to common-mode-conversion S11,CD

4. Common-mode return loss S11,CC

All parameters are calculated from a full 2-port S-parameter measurement

(see section 6.6) at the DUTs differential port.

Please note: currently there is no live mode available in Quick Operation Mode.
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6.8 Measurement Mode εbase (optional, not for DTDR-800)

This measurement mode is an optional software module for measuring the

dielectric constant εr of core- and prepreg-materials. Two especially for

this purpose manufactured single-ended Microstrip lines with well defined

lengths are needed tomeasure the dielectric constantwith thismodule. The

Gerber-files can be generated automatically.

For starting the measurement, right-click a sample or choose the MODE

button to select this mode. A suitable RF-probe should be used for this

kind of measurements because ultra-wideband TDR-signals are used for the

traveling-timemeasurements. Please follow the procedure as described be-

low:

• Manufacture test couponswith twoMicrostrip lines based on the def-

initions provided by Sequid GmbH or use the integrated test coupon

generator. The generator is accessible via the Main Window menu

entry Extras→ Create εr-Coupon.

• Use a suitable single-ended probe for applying the TDR-signal to the

lines on the test coupon. Best practice but more sophisticated is to

use coaxial connectors (cp. section 6.9).

• Open the Impedance Measurement Properties Window and specify

the geometry of the material. This is essential and important for cal-

culating the dielectric constant accurately from the traveling time of

the TDR-signal.

• Make sure the single-shot measurement mode in the Options Dialog

is activated. This is the default state and usually not necessary.

• Contact one of the lines on the test coupon and trigger a measure-

ment. Do not change the row in the Sample List afterwards.

• After the measurement a command window shows up. Please follow
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the instructions: contact the other line and measure again.

Figure 11: Oscilloscope Window showing εbase measurement

• After all measurements have been done, please open the Impedance

Measurement Properties Window again and setMask Start andMask

Stop in such a way, that the first step from the cable to the (see left

marker in Fig. 11) and the end reflection from the longer Microstrip

line (see right marker) are included.

• The software automatically calculates and displays the dielectric con-

stant of the material in the result field of theMain Window.

Remark 1: Result visualization is not available for this measurement

mode.

Remark 2: The TTC is not mandatory but recommended for the mea-

surement mode.
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6.9 Measurement Mode εplus (optional, not for DTDR-800)

This measurement mode is an optional software module for measuring the

frequency dependent dielectric properties εr(f) of cores and prepregs as

well as the frequency dependent wave impedance Z0(f). This mode is also

called Advanced Line Parameter mode.

The measurements are carried out according to the εbase mode described in

the previous section 6.8. The main difference between the two measure-

ment modes is buried in the greater complexity of the applied data process-

ing algorithms. It is essential to activate the TTC before measuring, because

the calculations of the resulting frequency domain data demand very accu-

rate measurements.

Furthermore, it is recommended to contact the Microstrip line via a coaxial

connector (e.g. Rosenberger 02K80A-40ML5). Thus accurate values can be

measured up to frequencies higher than 5GHz. When using a single-ended

probe the frequency range is limited to less than 2.5GHz, depending on the

used probe.

Figure 12: Result visualizations for εplus mode

Please be aware, that at lower frequencies (below 500MHz), which are in-

herently not in scope of the εplus mode, side effects due to the skin effect in

67



combination with the conductor-plating (gold, nickel, etc.) and roughness

may lead to a slightly (≈ 0.2) increased dielectric constant.

In the left image in Fig. 12 the frequency dependent dielectric ”constant”

εr(f) is displayed versus frequency. The right image shows line impedance

Z0(f) versus the frequency.

Please note: it can be advantageous to enable frequency domain smoothing (see

chapter 7).

6.10 Permittivity Measurements (optional, not for DTDR-800)

The permittivity measurement mode is designed to work with an open-en-

ded coaxial line sensor (e.g. SDM-10G of Sequid GmbH). This mode was

developed for material measurement applications and it is essential to acti-

vate the TTC (see chapter 5).

Figure 13: The permittivity calibration panel
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• Right-click an existing sample and select the permittivity mode. In

case it is not available, please contact Sequid GmbH for further infor-

mation.

• Open the Calibration Panel by selecting the menu entry Extras→ Per-

mittivity Calibration in the Main Window. A permittivity calibration

with 3 or 4 well known standards has to be performed.

• In the current software release, the standards are pre-defined and

cannot be changed. The standards Air, Short, Water and optionally

Saline Solution (0.9%) are supported:

Air: Simplymeasurewithout anymaterial in front of

the sensor. Make sure the sensor is clean and

dry.

Short: A piece of aluminum or copper foil can be used

for performing a good shortmeasurement. The

contact can be improved by cleaning the foil

and the sensor with e.g. isopropyl alcohol.

Please note: the short measurements are the most

crucial part of the calibration. If it turns out to be

necessary, the measurements can also be done in-

dividually. Therefore turn of the single-shot mea-

surement in the Device tab of theOptions Dialog se-

lectable.

Water: Use de-ionized water as standard liquid. Make

sure no air bubbles are visible at the aperture

plane of the probe.
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Normal

Saline:

Optionally normal saline solution (0.9% mass

percentage of sodium chloride in de-ionized

water) can be used as 4th standard to achieve

a higher accuracy, especially at higher frequen-

cies. This method accounts for radiation effects

at the probe tip.

• The number of averages can be defined using the Average field in the

Oscilloscope Window.

• The measurement of the distilled water requires the inclusion of the

water temperature. The temperature can be acquired automatically,

if your device is equippedwith a PT100 element (make sure the sensor

is connected correctly to the device; contact Sequid GmbH for more

information). If your sensor is not equipped with a suitable PT100 a

manually performed temperaturemeasurement can be passed to the

software via a user dialog. To activate the dialog, uncheck the Use

Thermometer checkmark.

Note: The temperature does naturally not affect the Air and the Shortmea-

surement.

• Now the software is readily prepared for permittivity measurements.

• The permittivity measurements are saved to and restored from the

project file.

• The permittivity calibration measurements can be pushed into and

pulled from the sample list.

• The permittivity data is displayed in the Result Visualization Window

and can be exported to various formats via the File → Export menu

entry.
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• The permittivity data can be displayed in the formats real-, imaginary-

and Cole-Cole plot. Therefore select View→ Permittivity in the Result

Visualization Window.

Please note: it can be advantageous to enable frequency domain smoothing (see

chapter 7).
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7. Frequency Domain Smoothing

Figure 14: Result Visualization Window shows S11 with smoothing turned

OFF (left) and ON (right), the video bandwidth is 200MHz.

To achieve smoothing of frequency domain traces, a moving average filter

can be activated. The degree of averaging is specified bymeans of the Video

bandwidth, which can be setup via the menu entry Extras→ Change Video

Bandwidth of the Result Visualization Window. The set value is retained

from then on and saved in project mas files.

The term video bandwidth actually comes from RF spectrum analysis, but is

used accordingly in this context. The default value is 20MHz for STDR/DTDR-

65 devices and 2MHz for the DTDR-800 devices. The current bandwidth

is shown in the Result Visualization Window, if smoothing is activated in

frequency domain measurement.

An example of a smoothed trace is shown in Fig. 14. The left plot shows

the original curve, while the smoothed trace is shown on the right. The

video bandwidth is set to 200MHz. To switch frequency domain smoothing

ON/OFF, open the Advanced tab of the Options Dialog (see section 3.5.4).

The smoothing functionality can be used in all frequency domain measure-

ment modes.
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8. De-Embedding

In addition to the TTC & 12TC calibrationmethod described in chapter 5, the

Seunis measurement software features a frequency domain method for de-

embedding components like adapters, cables, probes and also more com-

plex systems likemultiplexers (chapter 12). In this context all parts justmen-

tioned are referred to as fixtures.

In the following sections the basic principles and practical approaches to

de-embed fixtures are described. A basic requirement for using the de-

embedding functionality is that the system has been calibrated (TTC/12TC)

beforehand.

8.1 De-Embedding Basics

The applied frequency domain method is well-established and widely used

for de-embedding. Subsequently the task of measuring an unkown single-

ended 2-port element (DUT) shall be solved. For this purpose the full 2-port

measurement mode (see section ??) has to be used. Please note that mea-

suring de-embedded S11 and DS11 (see section 6.5) can be achieved accord-

ingly.

Figure 15: Decomposition of overall system into subcomponents
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The solution of the given problem (see Fig. 15) can be described as follows:

• Prerequisite for the application of thismethod is the knowledge of the

S-parameters of the fixtures.

• Without de-embedding only the S-parameters of the unknown over-

all system can measured. Potential errors introduced by the fixtures

detoriate the accuracy of the measurement results.

• The overall system can be decomposed into the subcomponents DUT

and fixture 1 & 2.

• The S-parameters of the fixtures and DUT are internally converted to

T-parameters.

• The inverses of the fixture T-parameters are multiplied from the left

and right by the overall system T-parameters.

• The result describes the DUT exclusively and is converted back to S-

parameters.

In summary, it is necessary to provide the software with the S-parameters

(see section 8.2) of the fixtures for the de-embedding task. The S-parameters

can either bemade available by the supplier of the fixture or be determined

by the user. The determination of these parameters is far from trivial and

can be done by simulation or by measurement (or a combination of both).

The Seunis software itself can be used to characterize the adapters, please

refer to section 8.3.

8.2 The De-Embedding Dialog

Loading the S-parameters of the fixtures can be done via the De-Embedding

Dialog (see Fig. 16). The dialog can be opened via the tool button which

can be found in toolbar of the Main Window. If no de-embedding param-

eters are loaded, the button is grey and becomes green only after the S-

parameters are loaded.
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The S-parameters to be loaded must be available in Touchstone (version 1

or 2) files, which can either be s2p (2-port) or s4p (4-port) files. In case a

s4p file is provided, the user has to take care of selecting the correct ports,

enabling the software to extract the desired set of 2-port parameters from

the Touchstone file.

Figure 16: De-Embedding Dialog

For loading the fixtures S-parameters please proceed as follows:

1. Open the De-Embedding Dialog.

2. Select the Touchstone file for channel 1 and 2. In case a s4p is se-

lected, a user input dialog for the ports association opens.

3. Press the Apply or theOK button. PressingOK applies the parameters

and closes the dialog immediately.

4. The de-embedding of the individual channels can be (de)activated by

setting the corresponding checkboxes.

Please note: the de-embedding parameters are not saved in sqc files, con-

sequently it is recommended to use the mas file format whenever applying

the de-embedding functionality.
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The performance and accuracy of the de-embedding algorithm depends on

the quality of the underlying S-parameters of the fixtures. Please find below

some recommendations to achieve the best possible results:

• Required: make sure the upper cut-off frequency is greater than or

equal to the cut-off frequency of your TDR-device.

• Required: make sure the lower cut-off frequency is less than or equal

to the frequency given by the formula fmin = (Np · ts)−1, whereNp is

the number of points and ts the sampling time. Both parameters can

be found in the Oscilloscope Window (see section 3.5.2).

• Recommended: better results can be obtained if the frequency incre-

ment is equal or less than fmin.

8.3 Creating De-Embedding S-Parameters

Please note: the full 2-port measurement mode according to section ?? is required

to use this functionality.

The Seunis software basically can be used to measure 2-port S-parameters

and is therefore suitable to characterize fixtures as discussed in section 8.1.

A typical use case is to calibrate the instrument at the end of the coaxial ca-

bles where interchangeable components are connected between cable and

DUT. The prerequisite is the fixtures to be characterized can be connected

to the 12TC-calibrated TDR-system (most likely via SMA-connectors).

To create the S-parameter set for de-embedding according to the require-

ments and recommendations stated in section 8.2 it is recommended to pro-

ceed as follows:

1. Perform a full 2-port calibration (12TC)

2. Set the number of averages to a high number (>1000)

3. Activate frequency domain smoothing (see chapter 7)
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4. Activate equalization of transmission coefficiants (see section ??)

5. Create a Sample and set the measurement mode to full 2-port

6. Measure the fixture

7. Adjust the frequency axis in the Result VisualizationWindow by using

the menu item Extras→ Set optimized Frequency for De-Embedding,

accept the suggested frequency setting.

8. Export the data to a Touchstone s2p file by using the tool in the

Result Visualization Window.

8.4 Additional Remarks on De-Embedding

• De-embedding is an advanced functionality and requires some experi-

ence. It is recommended to critically evaluate the results and improve

the de-embedding parameters if necessary.

• De-embedding can be applied in time-domain measurement modes.

In this case the reflection of the DUT is shifted to the left on the time-

axis. The fixture removed by the de-embedding algorithm seems to

“disappear”.
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9. Import & Export Modules

The software is capable of im- & exporting data to/from various formats.

Some of the so-called ImExModules are optional and bound to device serial

numbers. Currently the following ImExModules are available:

• PDF-Export

• CSV-Export

• STLC-Import (chargeable add-on module)

• CIF-Import (chargeable add-on module)

Please note: all software ImExModules (DLLs) have to be located in the Seunis bi-

nary subfolder (usually this is c:\ProgramFiles<(X86)>\seunis\bin) to be
found at startup.

Please note: in many cases it can be advantageous to export data in a customer

specific format. The import & export mechanism is based on a modular concept

and the creation of customer specific ImExModules is supported. Please contact

support@sequid.com for further information.

Info: exporting of unformatted results (as they can be displayed graphically) is also

possible via the export button of the Result VisualizationWindow (see section 3.5.3).

9.1 PDF-Export Module

ThePDFmodule is currently available for the followingmeasurementmodes:

1. TDR/DTDR Impedance Measurements:

When starting the export, the user can select different options to spec-

ify the PDF output (front page, summary table, diagrams, group statis-

tic):

78

mailto:support@sequid.com


Front page: Stating overall percentage of ”PASSED measurements”

and a brief overview over the measurement campaign. By default a

signature field is printed to the PDF. This can be replaced by an ”auto-

matic generated” statement (Seunis.config: Suppress signature

in pdf = "true").

Summary table: List showing the results for the individual measure-

ments.

Diagrams: Impedance traces (incl. tolerance masks) for individual

measurements and additional details in side tables.

Group statistics: The user can specify criterions (dialog appears). The

software groups themeasurements respectively and shows additional

information for these groups (mean/min./max. impedance and stan-

dard deviation, pass/fail).

Please note: some specific information for the PDF export can be switched

on/off in the Advanced tab in the Options Dialog (see section 3.5.4).

2. S11/DS11 Measurements: The (differential) reflection coefficient DS11

and S11 are exported to two diagrams: the magnitude (in dB) and

phase vs. frequency. Additionally an overview table is created.

3. Full 2-PortMeasurements: Themagnitude (in dB) vs. frequency of all

S-parameters are exported to four diagrams. Additionally an overview

table is created.

4. εplus Measurements: The dielectric constant and impedance vs. fre-

quency are exported. Additionally an overview table is created.

5. Permittivity Measurements: The complex permittivity is exported to

two diagrams: the real and imaginary parts vs. frequency. Addition-

ally an overview table is created.
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Further information as system state, user & device IDs, and freely definable

Project Comment1 and Test Standard2 IDs are printed to the PDF reports.

Please note: measurements of different kinds (e.g. TDR/S11) cannot be combined

into a single PDF file. In this case themeasurementmode of the first selected sample

is chosen and all samples with different measurement modes are ignored. However

single-ended and differential measurements in similar modes can be exported into

the same PDF.

9.2 CSV-Export Module

For this export module two different modes are available. If the sample list

only contains TDR/DTDR measurements, a summary table similar to the

PDF-export is generated. In all other cases, only a summary of the mea-

surements similar to the sample list including some additional information

is created.

Please note: the CSV delimiter can be changed in the Seunis.config (see section 3.2).

9.3 STLC-Import Module (optional, not for DTDR-800)

The STLC import is used to setup macro lists for series impedance mea-

surements automatically. The input file has to be the stlc file format as

it is generated by the Sequid Transmission Line Calculator and the included

impedance test-coupon generator. Thestlcfile contains informationabout

the transmission lines to bemeasured (nominal impedance, tolerance, prop-

agation speed) and the coupon length. Based on this information the soft-

ware automatically sets up the tolerance masks with respect to impedance

(y-axis) and time interval (x-axis).

1 Project Comment can be set via the main menu entries Edit→ Project Comment

2 The default Test Standard can be set in the config file Seunis.config
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Before importing data from stlc files, make sure the following conditions

are fulfilled:

• The S/DTDR-65 is properly calibrated (green TTC LEDs).

• A referencemeasurementwith connected TDR-probe is available (yel-

low LED turned on).

• If two devices are connected simultaneously to the software, TTC and

reference measurements for both devices must be available.

Remark 1: before importing the STLC data the software asks whether single-ended

and/or differential lines shall be imported. In case only one device is connected it

may be advantageous to measure single-ended and differential separately by gen-

erating two individual macro lists

Remark 2: if the settings like ”Customer”, ”Part Descr.”, ”Part Nmb.”, ”Batch Nmb.”,

and ”Material” (see section 6.1.2) are not defined in the imported STLC-file, the

settings are chosen from the currently active sample.

9.4 CIF-Import Module (optional, not for DTDR-800)

For information about this module please contact support@sequid.com.
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10. Workshop Files

The workshop files are intended to enable a quick start of measurements

with a (frequently used) base setup. By means of the main menu entries

File→ Save Workshop File and File→ Load Workshop File the current state

of the software can easily be saved and restored in the swsfworkshop file.

The following settings/states are stored and loaded:

• Current Sample List

• CurrentMacro List

• Location of last known Reference Measurement.

Automatic impedance masks positioning:

In a laboratory environment it may happen that the setup partially changes

from time to time. For example impedance measurements with predefined

tolerance masks require a constant measurement setup with respect to the

position of the mask position - this position varies with the length of the

used cable.

A position-detection algorithm allows for an automatic adaption of the po-

sitions of the tolerance masks upon loading a workshop file.

Please note: to be able to use this functionality correctly, it is very important

that a current Reference Measurement has been made.
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11. ESD-Protection Module (optional Hardware)

RFmeasurement devices can severely andpermanently be damagedby elec-

trostatic discharge (ESD) impacts. In many laboratories special ESD precau-

tions are taken to avoid damages of electronic equipment.

To provide a higher degree of protection, the TDR device can optionally be

equippedwith an ESD-protectionmodule, based on high-performance coax-

ial RF-switches. The RF input circuitry is protected by isolating the devices

RF-signal detector(s) from the coaxial connector(s) at times no measure-

ments are carried out.

Figure 17: Changing the auto-protection time in the options dialog

The user can define a protection time in the Options Dialog (see Fig. 17).

The protection time defines the number of seconds after which the signal

detector is automatically isolated from the coaxial input connector. Setting

the time to "0" means that the protection is activated automatically di-

rectly after measurement.

83



Furthermore the ESD protection can be deactivated by using the ESD button

in the toolbar of theMain Window.

Additionally the device can be equipped with a motion sensor (ordering

number SESD-PMS), which can be attached e.g. to the measurement ca-

ble. Thus the device automatically switches off the ESD protection if the

user moves the measurement cable. To avoid unintentionally waking ups of

the device, the software additionally raises a confirmation dialog after twice

the auto-protection time given in the Options Dialog.
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12. RF-Multiplexer (optional Hardware)

Sequid time-domain reflectometers can be operated with an external1 RF-

multiplexer unit to expand the number of channels that can be acquired

in parallel (see Fig. 18). The control of the multiplexer is fully integrated

in the Seunis software, including the opportunity to perform a TTC/12TC

calibration for all channels separately. Please note that themultiplexermust

be connected to the computer while starting the software.

Figure 18: TDR equipped with external DP4T-Multiplexer

12.1 Assigning Channels to Samples

If a multiplexer unit is detected by the software, an additionalMux column

is added to the Sample List (see Fig. 19), indicating the multiplexer channels

of the samples. Furthermore the currently selected multiplexer channel is

displayed in the status bar of theMainWindow and in the upper-left corner

of the oscilloscope display.

Themultiplexer channel can be selected in the RFMultiplexer Dialog, shown

in Fig. 20. The dialog can be opened via theMainWindowmenu entry Extras

→ RF Multiplexer or by using the shortcut CTRL-M. The number of available

channels is detected automatically.

1 DTDR-800 is also available with an internal DPDT multiplexer
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Figure 19: Additional Multiplexer Column in the Sample List

To assign a new multiplexer channel, simply select one or multiple samples

from the list and open theRFMultiplexer Dialog. Select the new channel and

close the dialog. In casemultiple samples are selected, the user is requested

to confirm the new channel assignment.

Figure 20: Multiplexer Dialog

Remark: multiplexer channels are enumerated in capital letters to avoid confusion

with CH1 (channel 1, in-phase) and CH2 (channel 2, inverted) of the differential TDR

devices. The numeric counter in parentheses is shown for user convenience only

(see Fig. 20) and should not be confused with CH1/CH2 as mentioned above.

Please note: Changing themultiplexer channels of alreadymeasured samples is not

possible.

12.2 Calibration of the Multiplexer (TTC/12TC)

To remove errors introduced by the multiplexer, it is recommended to cali-

brate all channels individually, the calibration plane then is CH 1A to CH 2D in

Fig. 18. Please select multiplexer CH-A before starting the Calibration Wiz-

ard (see section 5.3), because this is essential for a multi-channel TTC/12TC
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calibration process. Please perform the calibration according to the points

listed below:

1. Select multiplexer channel

2. Open the wizard and follow the instructions

3. Depending on the currently selected multiplexer channel, one of the

following three cases a, b or c occurs at the end of the calibration

process:

a. Wizard started for CH-A while calibration is NOT ACTIVE yet for

ALL channels:

This is the standard case when starting a new multiplexer cali-

bration. The user is informed, that the just performed calibra-

tion will be applied to all channels. This is essential at this point

to maintain the internal integrity of the software, even though

the calibration for the remaining multiplexer channels may not

be perfect.

Figure 21: TTC/12TC will be applied to all channels
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b. Wizard started for ANY OTHER than CH-A:

This is the standard case when calibrating all further multiplexer

channels. After finalizing the current calibration, it is automati-

cally applied to the current mulitplexer channel.

c. Wizard started for CH-A while calibration is already ACTIVE for

ALL channels:

In this special case, the user has for any reason repeated the

calbration of CH-A. The software needs to be informed whether

it shall be applied to ALL channels or to CH-A only.

Figure 22: Inquiry whether changes should be applied to all channels

4. After the calibration of all channels is completed, save your work to

a mas Project File. Otherwise turn back to step 1. now and continue

the calibration for the remaing multiplexer channels.

Please note: Loading and saving TTC/12TC calibrations via the internal load & save

function of the wizard is not possible for multi-channel calibrations. It is recom-

mended to save the calibration as standard mas project file instead.
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12.3 De-Embedding of the Multiplexer

As the calibration of the multiplexer unit according to section 12.2 is quite

labor-intensive, the de-embedding functionality (see chapter 8) can be used

as an alternative to minimize the errors caused by the multiplexer.

The advantage is, that only the TDR system needs to be calibrated while

the multiplexer influence is de-embedded. The basic requirement for this is

the availability of the S-parameters for all signal paths of the multiplexer. In

this scenario the calibration takes place in the plane CH1 / CH2 right before

the multiplexer (see Fig. 18). The work flow to de-embed the multiplexer is

described below.

Figure 23: De-embedding Dialog for Multiplexer

1. Make sure the S-parameters for all multiplexer channels are available

as Touchstone s2p files.

Remark: If the parameters are unavailable, it is possible to create them as

described in section 8.3.

2. Perform the TTC/12TC-calibration according to chapter 5 at the end

of the cables to be connected to the multiplexer. At the end of the
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wizard, the user is informed that the calibration just performed is now

applied to all channels, as described in section 12.2, no. 3.a.

3. Connect the TDR to the multiplexer via coaxial cable(s).

4. Open the De-Embedding Dialog via the tool button in the Main

Window and select all corresponding Touchstone files for the individ-

ual channels.

5. Close the dialogwith OK and save yourwork to amas Project File. The

de-embedding tool button should have turned green meanwhile.

12.4 Additional Remarks on Multiplexing

Figure 24: Stand-alone executableWinDMXU.exe for Multiplexers

• Together with the Seunis program a tool called WinDMXU.exe is

installed. The small graphical tool can be used to control the USB-

multiplexer without starting Seunis.

• For integration of external multiplexer units in customized software

environments other than Seunis, please contact support@sequid.com.

Programming interfaces are available upon request.
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13. Additional Information

13.1 Description of the Toolbar Items in the Main Window

Save your project file at any time by clicking the disk symbol in

the toolbar or by using the File menu entry File→ Save (as…).

Load projects by clicking the toolbar’s folder button or using

the menu entry File→ Open.

The export icon starts a user dialog, where a specific export

module can be chosen. All selected samples will be exported

in the specific format. If no sample is chosen, the complete

sample list will be exported. Seunis is able to export data in

some foreign formats via the File menu. Custom specific ex-

port filters are available upon request.

The multiple-export icon starts a user dialog, where multi-

ple specific export filters can be chosen at once. This icon is

only applicable in combination with some specific export fil-

ters and is not available in all software versions.

Selects a specific measurement mode for the currently se-

lected samples.

Opens the propertywindow for impedancemeasurement and

mask settings.

Use the magic wand to open the TTC/12TC calibration wizard.
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Opens the De-Embedding dialog. See chapter 8 for further

information.

Switches the ESD-protection on and off. This function is only

available if the optional hardware module SESD-PCS-S/D is in-

tegrated in the device.

Sample list operation mode (default).

Macro operation mode, for performing recurring measure-

ments with different measurement modes or settings.

Quick operation mode allows for performing quick-

measurements without using the sample list.

Trigger a reference measurement. The reference point can

alternatively be set via themenu entry Extras→ Set reference

manually in the Result Visualization Window.
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13.2 Description of the Toolbar Items in the Result Window

Export the displayed data to various formats. Currently

supported are csv,xlsx,mat,jpg and Touchstone

(for S11/SXY data only).

Print results to any installed printer on your system.

Full zoom out, fits the full diagram into the window. Can

also be done by double-clicking the right mouse button.

Zoom into or out of the diagram, can also be done with

mouse wheel.

Automatic zoom adjusts the axes to the currently shown

data range. If impedance traces with activated tolerance

mask are shown, the area around the mask is focused.

Lock the Result Visualization Window zoom to the Oscil-

loscope Window axes for time domain results. Further

zooming is possible while the lock is activated.

Display and hide the vertical and horizontal cursors.

Clear all currently set cursors.

Display and hide the tolerance mask. This function is only

available for impedance and S-parameter measurements.
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Displays helpful hints for working in the Result Visualiza-

tion Window.

13.3 Description of the Main Window Menu Items

File:

New: Creates a new empty sample list

Open: Opens an existing sample list.

Save: Saves the current sample list. An existing file

with the same name will be overwritten.

Save As: Saves the current sample list. A question di-

alog appears, if the file name already exists.

Recent Files: Open one of the recently used files.

Load Workshop File Open a workshop file for restoring a macro

list, sample list and the last valid TTC/12TC.

Save Workshop File Save the current the macro list, sample list

and the link to the current TTC/12TC.

Export: Information of all selected sampleswill be ex-

ported to a file. The export format depends

on the selected export module.

Import: Open the import module dialog.

Macro-List: Submenu → for further information please

refer to section 3.6.2.
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Install: Installs calibration kit datasets (ckd files).

Furthermore a company logo (JPEG-image)

can be installed, which should be approxi-

mately in a 2:1 format. Please be aware that

administrator privileges are required to in-

stall the company logo.

Print: Prints out brief overview information of cur-

rent project.

Print Preview: Shows the print preview.

Exit: Exits the program. If unsaved changes are

available in the project and/or the macro list,

a Save as user dialog is raised.

Edit:

New Sample: Creates a new sample in the list.

Insert Sample: Inserts a new sample into the list at the se-

lected row.

Delete Sample(s): Deletes the selected sample(s).

Delete Avg. Meas.: Deletes all repetition measurements all se-

lected samples.

Previous Sample: Jumps to previous line in the list

Next Sample: Jumps to next line in the list

Cut: Cut sample for copying it to another position

Copy: Copy contents of selected cells into clip-

board.
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Clone: Same as copy, except for the actual measure-

ment data.

Paste: Paste content of clipboard.

Select by criterion: Selects samples by certain criterion.

Select all: Selects complete sample list.

Sort Sample List: Sorts the samples in the list by sample

names.

Rename Samples: Rename multiple samples in list using wild-

card symbol *.

Project Comment: Create a project related comment. This can

be printed to PDF reports.

Select meas. mode: Select a measurement mode.

Properties: Opens the impedance measurement prop-

erty window.

View:

TDR Curves: Opens the oscilloscope window with TDR

curves.

Result Visualization: Opens the result visualization window.

Save default

Arrangement:

Saves current window settings to user-

specific default arrangement.

Arrange Windows

(user-default):

Arranges the windows to the user-default

settings.
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Arrange Windows

(factory-default):

Recall the factory-default windows arrange-

ment.

Log Window: Opens a window prompting the contents of

the current log-file. This can be very useful

for debugging. The log-file is usually located

in the same folder as the configuration file.

Extras:

Measure: Trigger measurement.

Reference

Measurement:

Trigger reference measurement.

Clear Reference

Measurement:

Clear reference measurement.

Three-Term Correction: Open the TTC/12TC wizard.

Permittivity

Calibration:

Open the permittivity calibration panel (op-

tional).

RF Multiplexer: Open the RF multiplexer dialog (optional).

Change Sample

Settings:

Change a particular setting for one or multi-

ple samples.

Calculate Impedance

Slopes:

Calculates (and modifies) the impedance

slopes of selected samples.

Create Impedance

Mask:

Create a user-defined impedance tolerance

mask, based on an existing sample.
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Push to Reference List: Open dialog for pushing measurements into

the backgroundGolden Sample list (optional,

TDR-compare mode only).

Enumerate Samples: Enumerate selected samples automatically.

Set Temperature: Setting temperature for samples manually

(optional for permittivity mode, only for

coaxial probe without temperature sensor).

Create εr-Coupon: Create εr test coupon (optional, only avail-

able with εbase and εplus modules).

Check for Updates: Checks if the software is up to date.

Connect: If the device is not connected, press this but-

ton to connect.

Language: Change the language setting.

Options: Opens a user dialog for changing options.

Help:

Device Info: Gives some information about the device

state.

User Manual: Opens this manual.

Quick Support: Opens a quick support program to start a

shared desktop session.

Credits: Show credits for used 3rd party software

packages.

About: Information about the software.
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13.4 Keyboard Shortcuts

Key Function

CTRL-N New project

CTRL-O Open project

CTRL-S Save project

ALT-CTRL-S Save project as...

CTRL-E Export

CTRL-I Install (calibration kit data, company logo)

CTRL-P Print

CTRL-ALT-P Print preview

CTRL-Q Exit Seunis

CTRL-SPACE New sample

INS Insert sample

DEL Delete sample(s)

CTRL-D Deletes all measurements of selected sample(s)

F7 Step to previous line

F8 Step text line

CTRL-X Cut sample(s)

CTRL-C Copy sample(s)

CTRL-V Paste sample(s)

CTRL-ALT-C Select samples by criterion

CTRL-A Select all

ALT-M Select measurement mode

ALT-I Open impedance properties window

CTRL-ALT-T Set temperature for permittivity measurement sample

CTRL-T Oscilloscope window

CTRL-R Result visualization window

ALT-W Arrange windows according to user-defined setting

CTRL-ALT-W Reset default window arrangement to factory default
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CTRL-ALT-SHIFT-W Reset default window arrangement to factory default

(single-screen)

ALT-L Open log window

F5 Measure

F6 Reference measurement (yellow LED)

ALT-T Open three term correction (TTC) wizard

CTRL-M Open multiplexer dialog (optional)

CTRL-U Fill table downwards with clones of currently selected

sample

ALT-P Reactivate password protection for advanced options

CTRL-ALT-I Show information about currently selected sample

CTRL-ALT-E Export reference sample list (golden samples), only

available with TDR-Compare measurement module

ALT-F Change frequency axis (in result visualization window)

ALT-X Change x-axis to spatial (in result visualization window)

CTRL-ALT-F9/F10 Previous/next parameter (in result visualization win-

dow)

CTRL-ALT-F11/F12 Previous/next result domain (in result visualization win-

dow)
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14. Change Log

Please note: changes related to software versions older than 1.7.0 are not listed in this

manual. For related information, please refer to manual revision 1m.

Previous Changes (2019-06-30)

General improvements:

• TTC measurements are checked for plausibility, a user message is raised on suspicious

measurements

• if available, both monitors are used for window auto-arrangement

• shortcut CTRL-ALT-SHIFT-W can be used to arrange windows on a single screen, even if

two monitors are connected

• removed buttons from logwindow, stop logging not needed anymore because thewin-

dow is only updated on new logging events

• an overall project comment can be entered and stored now, printed to PDF reports if

non-empty

• de-embedding introduced, can be activated via tool in main window

• prefered new new project file format is “mas”

• Microsoft Windows file type associations are set by installer for sqc and mas files

• disabled saving to sqz format (zipped), reloading still supported

• axis settings, cursors/markers are saved to & loaded from mas files

• calibration kit data is stored & reloaded from mas files

• renaming multiple samples in list implemented, using wildcards (*) allowed

• new macro can be created based on settings of existing sample by right-clicking the

sample

• “change sample settings” dialog has new entry for selecting tolerance mask from file,

raises file-open dialog

• introduced “Test Standard” info field, can be set via “Change Sample Settings” in sam-

ple list, will be shown in the PDF-diagrams if set to non-empty

• default test standard is set in seunis.config (can only be changed via text editor), this

will be applied to all sample which are measured

• new PDF suppress (project comment & test standard) in options dialog
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• reverse tabbing through ImpedanceMeasurement PropertiesWindowbypressing shift-

tab

• enhanced cal-standard modelling includes thru-loss & thru-impedance

• info about TTC/REF is show in the status bar when hovering over LEDs

• message is shown, if ESD auto-off is 0 and a motion sensor event is detected

• sensor temperature can be adjusted by an offset (seunis.config, Thermometer offset)

Multiplexer support:

• extended multiplexer support

• channel is shown as string (A,B,..) and number (in brackets) in mux dialog

• column with mux channel info appears in sample list, if a mux is connected

• connecting to two devices prohibited if a mux is connected

• new short-cut CTRL-M for opening mux dialog

• Enhanced multi-channel TTC handling to ensure internal software integrity

• disabled wizard-integrated loading & saving of TTC/12TCs if mux connected

• added WinDMXU.exe to installer for mux testing

Result visualization:

• plotting directly to any printer enabled

• moving zoom area possible by holding middle mouse button down

• sample name is shown in status bar while moving mouse over trace or legend

• when physical length activated, cursor values are also displayed as length

• reloading of cursor lists from mas file implemented

• window settings are saved in & loaded from mas files (result type & axis)

• new menu entry to show current video bandwidth, also shows where to change it (se-

unis.config)

• new menu entry to set optimized frequency axis, useful for exporting de-embedding

S-parameters (matches internal FFT-adapted frequency axis)

• new dialog for adjusting axes manually
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Oscilloscope window:

• moving zoom area possible by holding middle mouse button down

• axis, markers and trace type saved to and restored from mas files now

• mux channel is shown in upper-left corner

PDF-export:

• PDF-reports now showing either t- or cm-axis (depends on result window setting)

• creation of summary page for frequency domain measurement modes

• added timebase info to PDF-reports (impedance mode only)
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15. Technical Specifications

Power supply: 24VDC

Battery: Lithium-Ion, 15V/2.2AH (optional, not for DTDR-

800) 70×37.5×37.5mm, 200g

Battery operation

time:

approx. 4h without ESD-protection option (DTDR-

65)

approx. 2h with ESD-protection option (DTDR-65)

approx. 6h without ESD-protection option (STDR-

65)

approx. 3h with ESD-protection option (STDR-65)

Dimensions: 220×210×82.5mm3

Weight: 2800g

Data processing: Internal temperature compensation and time

base correction

IP protection class: IP41
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16. Troubleshooting

Problem Approach

The device cannot be

found.

This is usually due to problems with the

USB communication. In this case, please

check the USB connectors and the drivers

in the Windows Device Manager.

Latest D2XX-Drivers can be found on the

shipped CD, at www.ftdichip.com or be

requested from support@sequid.com.

After starting the software

the following warning

appears: ”No valid

measurement modes

found!”

The software attempts to read out the

measuring modes from the device.

Possibly the connection is not established

correctly. Make sure the device is turned

on (check if ON/OFF buttons LED lights or

blinks red) and the USB connection has

been established (see beginning of

chapter 3).

If the message still appears, check the

Seunis.config file, if the entry Auto

connect is set to true.

The red LED of the ON/OFF

button is blinking red.

This is not an error but means that the

battery is currently recharged. The LED

blinks green while the device is turned off

and the battery is charged.

The programs windows do

not show up or are

arranged strangely.

Press CTRL-ALT-W to restore the

factory-default window arrangement.
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No calibration kit is

available for performing the

three-term calibration

(open, short, load, thru)

No ckd file containing calibration kit

coefficients can be found by the software.

Make sure it is copied to the programs

Config subfolder. Alternatively it can be

installed via the keyboard shortcut CTRL-I

or the menu entry File→ Install in the

Main Window.

When pressing the

measurement button, the

message ”Temperature not

stable” appears.

The internal device temperature must be

stable for ensuring the internal

temperature compensation to work

properly. This message usally appears at

startup or if the device is exposed to

extreme temperature changes.
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17. Safety Instructions

17.1 Operating Environment

Temperature 0°C to 40°C

Direct sunlight, radiators, and other heat sources

should be avoided and have to be taken into

account when assessing the ambient temperature.

Humidity 5% to 90% RH (non condensing) up to 31°C

decreasing linearly to 50% RH at 40°C

Altitude Up to 3000m at or below 30°C

17.2 Power
AC Voltage 100-240VAC (±10%) at 50-60Hz

automatic AC voltage selection

DC Voltage 24V

Power

Consumption

0.2W (Standby)

9.0W (ESD-Protection disabled)

17.0W (ESD-Protection enabled)

36.0W (ESD-Protection enabled & optional Accu

charged with max. current)

Battery (optional) MGL9017 from Enix Power Solutions (Lithium-Ion,

14.8V, 2.6Ah, 38.5Wh).

For shipment, please refer to current IATA Lithium

Battery Guidance Document.
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17.3 Safety Symbols & Terms

Where the following symbols or terms appear on the instrument front or

rear panels, or in this manual, they alert you to important safety considera-

tions.

This symbol is used where ESD-precautions are re-

quired. This is especially true if the fully integrated

ESD-protection is disabled (e.g. during a measure-

ment).

This symbol is used to denote a safety ground con-

nection.

Power On / Standby (Off).

17.4 Safety Requirements

This safety instruction section contains information and warnings that must

be observed to keep the Sequid DTDR-65/STDR-65/STDT-65/DTDR-800 de-

vices operating in a correct and safe condition. You are required to follow

generally accepted safety procedures in addition to the safety precautions

specified in this section.

a. USE PROPER CORD:

Use only the power supply and power cord shipped with this instru-

ment and certified for your country.
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b. MAINTAIN GROUND:

The power supply is grounded through the power cord grounding con-

ductor. To avoid electric shock, connect only to a grounded mating

outlet.

c. OBSERVE ALL TERMINAL RATINGS:

Do not apply a voltage to any input that exceeds the maximum rating

of that input. Refer to the markings next to the terminals for maxi-

mum allowed values.

d. USE ONLY WITHIN OPERATIONAL ENVIROMENT LISTED:

Donot use the instrument outdoors, inwet or explosive environments.

e. EXERCISE CARE WHEN LIFTING AND CARRYING:

Unplug all power and ground connectors before moving the instru-

ment.

f. DO NOT REMOVE THE COVERS OR INSIDE PARTS:

Refer all maintenance to qualified personnel.

g. DO NOT OPRATE WITH SUSPECTED FAILURES:

Check body and cables regularly. If any part is damaged, cease opera-

tion immediately and sequester the instrument from inadvertent use.
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18. Maintenance

• Do not use abrasive cleaning agents. To remove tenacious contami-

nations use a commercial, non-abrasive cleaning agent.

• If necessary, clean the device carefully bywiping it with a humid cloth.

• Keep the instrument in the provided casing, while not being used.
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19. Harmonized Standards and Directives

The DTDR-65, STDR/T-65, DTDR-800 meet the requirements of the follow-

ing directives:

• Low Voltage Directive 2014/35/EU for product safety

• EMCDirective 2014/30/EU for electromagnetic compatibility, IEC 61326-

1 (2013), electrical equipment for measurement, control and labora-

tory use

• RoHS-Directive 2011/65/EU and 2015/863/EU for the restriction of

hazardous substances

as well as the following applied harmonized standards:

• EN55011 (2009) + A1 (2010), radiated and conducted emissions (Class

B)

• EN 61000-4-2; Electrostatic discharge immunity test

• EN 61000-4-3; Radiated radio frequency, electromagnetic field immu-

nity

• EN 61000-4-4; Electrical fast transient/burst

• EN 61000-4-5; Surge immunity test

• EN61000-4-6; Immunity to conducteddisturbances, inducedby radio-

frequency fields

• EN61000-4-11; Immunity to voltage dips, short interruptions and volt-

age variations
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20. Environment Protection Reference Note

Never dispose of electronic equip-

ments via consumer waste.

According to the European directive

2012/19/EU on waste electrical and electronic

equipment and its implementation into na-

tional law, waste devices have to be collected.

For this reason send back your waste STDR-

65/STDT-65/DTDR-65/DTDR-800 exclusively to

the producer (Sequid GmbH).
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21. Warranty

Sequid GmbH issues a warranty for the STDR-65/STDT-65/DTDR-65/DTDR-

800 radiofrequency instrument for at least two years from the date of pur-

chasing.

This productwas produced according to the newestmanufacturingmethods

and has undergone a detailed quality control. We guarantee for the faultless

operation of this product.

Within the warranty period we will repair all material or manufacturing de-

fects without cost.

If unexpecteddefects occur, sendback the STDR-65/STDT-65/DTDR-65/DTDR-

800 radiofrequency instrument in its original metal casing to Sequid GmbH.

Defects caused by improper usage of the STDR-65/STDT-65/DTDR-65/DTDR-

800 are excluded from the warranty.

The STDR-65/STDT-65/DTDR-65/DTDR-800 must be exclusively repaired by

Sequid GmbH. A repair by another provider may cause incorrect measure-

ments and in the worst case a complete breakdown of the instrument. Re-

pairs of the instrument other than by Sequid GmbH leads in each case to a

loss of the warranty claim. All rights are reserved. You may not reproduce

or transfer this manual or parts of it, without permission of Sequid GmbH.
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22. Notes
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Sequid GmbH

Airbus-Allee 2

28199 Bremen, Germany

Tel.: +49 (0)421 / 989764-90

Fax: +49 (0)421 / 989764-99

Revision 1p, March 6, 2023,

valid from software version 1.8.0

E-Mail: support@sequid.com

www.sequid.com
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